<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Meacham writes informative, intimate, inspirational biography of Lewis &ndash; Florida Courier</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://flcourier.com/xmlrpc.php" />
    
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel="icon" type="image/png" href="https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/uploads/2020/01/FCfav.png">
	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://flcourier.com/meacham-writes-informative-intimate-inspirational-biography-of-lewis/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Meacham writes informative, intimate, inspirational biography of Lewis &ndash; Florida Courier" />
	<meta property="og:description" content="“His Truth Is Marching On: John Lewis and the Power of Hope’’ by Jon Meacham. Random House. 354 pages. $30. BY DR. GLENN ALTSCHULER SPECIAL TO THE FLORIDA COURIER As a little boy in Troy, Alabama, John Lewis had already developed a hatred of racial inequality. The contrast between a sparkling silver “whites only” water [&hellip;]" />
	<meta property="og:url" content="https://flcourier.com/meacham-writes-informative-intimate-inspirational-biography-of-lewis/" />
	<meta property="og:site_name" content="Florida Courier" />
	<meta property="article:publisher" content="https://www.facebook.com/flcourier/" />
	<meta property="article:published_time" content="2020-09-26T13:21:05+00:00" />
	<meta property="og:image" content="https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/uploads/2020/09/book-review.jpg?time=1601126488" />
	<meta property="og:image:width" content="667" />
	<meta property="og:image:height" content="947" />
	<meta property="fb:app_id" content="1661277074112421" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@flcourier" />
	<meta name="twitter:site" content="@flcourier" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://flcourier.com/#organization","name":"Florida Courier","url":"https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/","sameAs":["https://www.facebook.com/flcourier/","https://twitter.com/flcourier"],"logo":{"@type":"ImageObject","@id":"https://flcourier.com/#logo","inLanguage":"en-US","url":"https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/uploads/2017/08/fc_logo140x48-2.jpg?time=1601126488","width":140,"height":48,"caption":"Florida Courier"},"image":{"@id":"https://flcourier.com/#logo"}},{"@type":"WebSite","@id":"https://flcourier.com/#website","url":"https://flcourier.com/","name":"Florida Courier","description":"Sharing Black Life, Statewide","publisher":{"@id":"https://flcourier.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://flcourier.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/meacham-writes-informative-intimate-inspirational-biography-of-lewis/#primaryimage","inLanguage":"en-US","url":"https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/uploads/2020/09/book-review.jpg?time=1601126488","width":667,"height":947},{"@type":"WebPage","@id":"https://flcourier.com/meacham-writes-informative-intimate-inspirational-biography-of-lewis/#webpage","url":"https://flcourier.com/meacham-writes-informative-intimate-inspirational-biography-of-lewis/","name":"Meacham writes informative, intimate, inspirational biography of Lewis &ndash; Florida Courier","isPartOf":{"@id":"https://flcourier.com/#website"},"primaryImageOfPage":{"@id":"https://flcourier.com/meacham-writes-informative-intimate-inspirational-biography-of-lewis/#primaryimage"},"datePublished":"2020-09-26T13:21:05+00:00","dateModified":"2020-09-26T13:21:05+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://flcourier.com/meacham-writes-informative-intimate-inspirational-biography-of-lewis/"]}]},{"@type":"Article","@id":"https://flcourier.com/meacham-writes-informative-intimate-inspirational-biography-of-lewis/#article","isPartOf":{"@id":"https://flcourier.com/meacham-writes-informative-intimate-inspirational-biography-of-lewis/#webpage"},"author":{"@id":"https://flcourier.com/#/schema/person/b540b4eb307afa10b224aa6a1748db76"},"headline":"Meacham writes informative, intimate, inspirational biography of Lewis","datePublished":"2020-09-26T13:21:05+00:00","dateModified":"2020-09-26T13:21:05+00:00","mainEntityOfPage":{"@id":"https://flcourier.com/meacham-writes-informative-intimate-inspirational-biography-of-lewis/#webpage"},"commentCount":0,"publisher":{"@id":"https://flcourier.com/#organization"},"image":{"@id":"https://flcourier.com/meacham-writes-informative-intimate-inspirational-biography-of-lewis/#primaryimage"},"keywords":"Alabama,Black Power,DR. GLENN ALTSCHULER,John Lewis,Jon Meacham,Jr.,Martin Luther King,U.S. Congress","articleSection":"BOOK REVIEW,NEWS","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://flcourier.com/meacham-writes-informative-intimate-inspirational-biography-of-lewis/#respond"]}]},{"@type":"Person","@id":"https://flcourier.com/#/schema/person/b540b4eb307afa10b224aa6a1748db76","name":"FCEditor5","image":{"@type":"ImageObject","@id":"https://flcourier.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f80538f48b7968f437d07064431c4202?s=96&d=mm&r=g","caption":"FCEditor5"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<script type='text/javascript'>console.log('PixelYourSite Free version 7.1.14');</script>
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Florida Courier &raquo; Feed" href="https://flcourier.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Florida Courier &raquo; Comments Feed" href="https://flcourier.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Florida Courier &raquo; Meacham writes informative, intimate, inspirational biography of Lewis Comments Feed" href="https://flcourier.com/meacham-writes-informative-intimate-inspirational-biography-of-lewis/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/198.71.233.65\/7p3.923.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e442db899e2888e0931d81eab9059997&time=1601126488"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='fontawesome_v4_shim_style-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/v4-shims.css?ver=e442db899e2888e0931d81eab9059997' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=e442db899e2888e0931d81eab9059997' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=e442db899e2888e0931d81eab9059997&#038;time=1601126488' type='text/css' media='all' />
<link rel='stylesheet' id='ayvpp-style-css'  href='https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/plugins/automatic-youtube-video-posts/css/style.css?ver=4.0&#038;time=1601126488' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-font-awesome-css'  href='https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/plugins/download-manager/assets/fontawesome/css/all.min.css?ver=e442db899e2888e0931d81eab9059997&#038;time=1601126488' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-bootstrap-css'  href='https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/plugins/download-manager/assets/bootstrap/css/bootstrap.min.css?ver=e442db899e2888e0931d81eab9059997&#038;time=1601126488' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css'  href='https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/plugins/download-manager/assets/css/front.css?ver=e442db899e2888e0931d81eab9059997&#038;time=1601126488' type='text/css' media='all' />
<link rel='stylesheet' id='photocrati-image_protection-css-css'  href='https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/plugins/nextgen-gallery-pro/modules/image_protection/static/custom.css?ver=e442db899e2888e0931d81eab9059997&#038;time=1601126488' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x&#038;time=1601126488' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/themes/Newspaper/style.css?ver=10.2&#038;time=1601126488' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x&#038;time=1601126488' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d&#038;time=1601126488' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/local_news/demo_style.css?ver=10.2&#038;time=1601126488' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adfx&#038;time=1601126488' type='text/css' media='all' />
<script type='text/javascript' src='https://use.fontawesome.com/releases/v5.3.1/js/v4-shims.js?ver=5.3.1' id='fontawesome_v4_shim-js'></script>
<script type='text/javascript' defer integrity="sha384-kW+oWsYx3YpxvjtZjFXqazFpA7UP/MbiY4jvs+RWZo2+N94PFZ36T6TFkc9O3qoB" crossorigin="anonymous" data-auto-replace-svg="false" data-keep-original-source="false" data-search-pseudo-elements src='https://use.fontawesome.com/releases/v5.3.1/js/all.js?ver=5.3.1' id='fontawesome-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/js-cookie@2.2.0/src/js.cookie.min.js?ver=2.2.0' id='js-cookie-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp&#038;time=1601126488' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp&#038;time=1601126488' id='jquery-migrate-js'></script>
<script type='text/javascript' id='photocrati_ajax-js-extra'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/flcourier.com\/index.php?photocrati_ajax=1","wp_home_url":"https:\/\/flcourier.com","wp_site_url":"https:\/\/flcourier.com","wp_root_url":"https:\/\/flcourier.com","wp_plugins_url":"https:\/\/flcourier.com\/wp-content\/plugins","wp_content_url":"https:\/\/flcourier.com\/wp-content","wp_includes_url":"https:\/\/flcourier.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=3.3.17&#038;time=1601126488' id='photocrati_ajax-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-includes/js/underscore.min.js?ver=1.8.3&#038;time=1601126488' id='underscore-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-includes/js/backbone.min.js?ver=1.4.0&#038;time=1601126488' id='backbone-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/plugins/nextgen-gallery-pro/modules/ecommerce/static/sprintf.js?ver=e442db899e2888e0931d81eab9059997&#038;time=1601126488' id='sprintf-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/plugins/nextgen-gallery-pro/modules/nextgen_pro_captions/static/bluebird.min.js?ver=e442db899e2888e0931d81eab9059997&#038;time=1601126488' id='bluebird-js'></script>
<script type='text/javascript' id='ngg_pro_cart-js-extra'>
/* <![CDATA[ */
var Ngg_Pro_Cart_Settings = {"currency_format":"<i class='fa fa-usd'><\/i>%.2f","checkout_url":"https:\/\/flcourier.com\/shopping-cart\/","use_cookies":"true","country_list_json_url":"https:\/\/flcourier.com\/wp-content\/plugins\/nextgen-gallery-pro\/modules\/ecommerce\/static\/country_list.json","i18n":{"image_header":"Image","quantity_header":"Quantity","item_header":"Description","crop_button":"Edit Crop","crop_button_close":"Save Crop","price_header":"Price","total_header":"Totals","subtotal":"Subtotal:","shipping":"Shipping:","total":"Total:","no_items":"There have been no items added to your cart.","continue_shopping":"Continue shopping","empty_cart":"Empty cart","ship_to":"Ship to:","ship_via":"Ship via:","ship_elsewhere":"International","tax":"Tax:","update_shipping":"Update shipping & taxes","coupon_undiscounted_subtotal":"Subtotal before discount:","coupon_discount_amount":"Discount:","coupon_placeholder":"Coupon code","coupon_apply":"Apply","coupon_notice":"Coupon has been applied","shipping_name_label":"Full Name","shipping_name_tip":"Full Name","shipping_email_label":"Email","shipping_email_tip":"Email","shipping_street_address_label":"Address Line 1","shipping_street_address_tip":"Address Line 1","shipping_address_line_label":"Address Line 2","shipping_address_line_tip":"Address Line 2","shipping_city_label":"City","shipping_city_tip":"City","shipping_country_label":"Country","shipping_country_tip":"Country","shipping_state_label":"State \/ Region","shipping_state_tip":"State \/ Region","shipping_zip_label":"Postal Code","shipping_zip_tip":"Zip \/ Postal Code","shipping_phone_label":"Phone","shipping_phone_tip":"Phone","unshippable":"We're sorry, but one or more items you've selected cannot be shipped to this country.","tbd":"Please Add Address","select_country":"Select Country","select_region":"Select Region","error_empty":"%s cannot be empty.","error_minimum":"%s needs to be at least %s characters.","error_invalid":"%s is in an invalid format.","error_form_invalid":"Form contains errors, please correct all errors before submitting the order.","calculating":"Calculating...","pay_with_card":"Pay with Card","button_text":"Free checkout","processing_msg":"Processing...","headline":"Shipping information","button_text_submit":"Place order","button_text_cancel":"Cancel","field_name":"Name","field_email":"Email","field_address":"Address","field_city":"City","field_state":"State","field_postal":"Zip","field_country":"Country"},"sources":{"ngg_whcc_pricelist":true,"ngg_manual_pricelist":false,"ngg_digital_downloads":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/plugins/nextgen-gallery-pro/modules/ecommerce/static/cart.js?ver=3.0.18&#038;time=1601126488' id='ngg_pro_cart-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/plugins/download-manager/assets/bootstrap/js/bootstrap.bundle.min.js?ver=e442db899e2888e0931d81eab9059997&#038;time=1601126488' id='wpdm-front-bootstrap-js'></script>
<script type='text/javascript' id='frontjs-js-extra'>
/* <![CDATA[ */
var wpdm_url = {"home":"https:\/\/flcourier.com\/","site":"https:\/\/flcourier.com\/","ajax":"https:\/\/flcourier.com\/wp-admin\/admin-ajax.php"};
var wpdm_asset = {"spinner":"<i class=\"fas fa-sun fa-spin\"><\/i>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/plugins/download-manager/assets/js/front.js?ver=3.1.09&#038;time=1601126488' id='frontjs-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/plugins/download-manager/assets/js/chosen.jquery.min.js?ver=e442db899e2888e0931d81eab9059997&#038;time=1601126488' id='jquery-choosen-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/plugins/nextgen-gallery-pro/modules/image_protection/static/pressure.js?ver=e442db899e2888e0931d81eab9059997&#038;time=1601126488' id='pressure-js'></script>
<script type='text/javascript' id='photocrati-image_protection-js-js-extra'>
/* <![CDATA[ */
var photocrati_image_protection_global = {"enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/plugins/nextgen-gallery-pro/modules/image_protection/static/custom.js?ver=e442db899e2888e0931d81eab9059997&#038;time=1601126488' id='photocrati-image_protection-js-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.5&#038;time=1601126488' id='gtm4wp-form-move-tracker-js'></script>
<link rel="https://api.w.org/" href="https://flcourier.com/wp-json/" /><link rel="alternate" type="application/json" href="https://flcourier.com/wp-json/wp/v2/posts/31140" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://flcourier.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-includes/wlwmanifest.xml?time=1601126488" /> 

<link rel='shortlink' href='https://flcourier.com/?p=31140' />
<link rel="alternate" type="application/json+oembed" href="https://flcourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflcourier.com%2Fmeacham-writes-informative-intimate-inspirational-biography-of-lewis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://flcourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflcourier.com%2Fmeacham-writes-informative-intimate-inspirational-biography-of-lewis%2F&#038;format=xml" />

        <script>
            var wpdm_site_url = 'https://flcourier.com/';
            var wpdm_home_url = 'https://flcourier.com/';
            var ajax_url = 'https://flcourier.com/wp-admin/admin-ajax.php';
            var wpdm_ajax_url = 'https://flcourier.com/wp-admin/admin-ajax.php';
            var wpdm_ajax_popup = '0';
        </script>
        <style>
            .wpdm-download-link.btn.btn-primary.{
                border-radius: 4px;
            }
        </style>


        <meta name="generator" content="Site Kit by Google 1.16.0" /><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":31140,"post_name":"meacham-writes-informative-intimate-inspirational-biography-of-lewis","post_title":"Meacham writes informative, intimate, inspirational biography of Lewis","post_type":"post","post_author":"23","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":6286,"name":"BOOK REVIEW","slug":"book-review","term_group":0,"term_taxonomy_id":6286,"taxonomy":"category","description":"","parent":0,"count":37,"filter":"raw","cat_ID":6286,"category_count":37,"category_description":"","cat_name":"BOOK REVIEW","category_nicename":"book-review","category_parent":0},{"term_id":20,"name":"NEWS","slug":"news","term_group":0,"term_taxonomy_id":20,"taxonomy":"category","description":"","parent":0,"count":3372,"filter":"raw","cat_ID":20,"category_count":3372,"category_description":"","cat_name":"NEWS","category_nicename":"news","category_parent":0}]; _mmunch['postTags'] = [{"term_id":5794,"name":"Alabama","slug":"alabama","term_group":0,"term_taxonomy_id":5794,"taxonomy":"post_tag","description":"","parent":0,"count":3,"filter":"raw"},{"term_id":262,"name":"Black Power","slug":"black-power","term_group":0,"term_taxonomy_id":262,"taxonomy":"post_tag","description":"","parent":0,"count":7,"filter":"raw"},{"term_id":18883,"name":"DR. GLENN ALTSCHULER","slug":"dr-glenn-altschuler","term_group":0,"term_taxonomy_id":18883,"taxonomy":"post_tag","description":"","parent":0,"count":6,"filter":"raw"},{"term_id":426,"name":"John Lewis","slug":"john-lewis","term_group":0,"term_taxonomy_id":426,"taxonomy":"post_tag","description":"","parent":0,"count":11,"filter":"raw"},{"term_id":23529,"name":"Jon Meacham","slug":"jon-meacham","term_group":0,"term_taxonomy_id":23529,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":12400,"name":"Jr.","slug":"jr","term_group":0,"term_taxonomy_id":12400,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":112,"name":"Martin Luther King","slug":"martin-luther-king","term_group":0,"term_taxonomy_id":112,"taxonomy":"post_tag","description":"","parent":0,"count":20,"filter":"raw"},{"term_id":20545,"name":"U.S. Congress","slug":"u-s-congress","term_group":0,"term_taxonomy_id":20545,"taxonomy":"post_tag","description":"","parent":0,"count":3,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"FCEditor5","ID":23};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="786149" async></script><!-- <meta name="NextGEN" version="3.3.17" /> -->

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"4477207751","wpRestUrl":"https:\/\/flcourier.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/flcourier.com\/wp-admin\/","wpRestNonce":"4477207751","wpRestUrl":"https:\/\/flcourier.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<script type='text/javascript'>console.warn('PixelYourSite: no pixel configured.');</script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-20957626-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-20957626-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://flcourier.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://flcourier.com/category/book-review/",
                    "name": "BOOK REVIEW"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://flcourier.com/meacham-writes-informative-intimate-inspirational-biography-of-lewis/",
                    "name": "Meacham writes informative, intimate, inspirational biography of Lewis"                                
                }
            }    
        ]
    }
</script>
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #965f0c;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #965f0c;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #965f0c;
                }
                .tdm-btn-style1 {
					background-color: #965f0c;
				}
				.tdm-btn-style2:before {
				    border-color: #965f0c;
				}
				.tdm-btn-style2 {
				    color: #965f0c;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #965f0c;
                    -moz-box-shadow: 0 2px 16px #965f0c;
                    box-shadow: 0 2px 16px #965f0c;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #965f0c;
                    -moz-box-shadow: 0 4px 26px #965f0c;
                    box-shadow: 0 4px 26px #965f0c;
				}
</style>

<meta name="generator" content="WordPress Download Manager 3.1.09" />
	<style id="tdw-css-placeholder"></style>            <style>
                                @import url('https://fonts.googleapis.com/css?family=Rubik:400,500');
                


                .w3eden .fetfont,
                .w3eden .btn,
                .w3eden .btn.wpdm-front h3.title,
                .w3eden .wpdm-social-lock-box .IN-widget a span:last-child,
                .w3eden #xfilelist .panel-heading,
                .w3eden .wpdm-frontend-tabs a,
                .w3eden .alert:before,
                .w3eden .panel .panel-heading,
                .w3eden .discount-msg,
                .w3eden .panel.dashboard-panel h3,
                .w3eden #wpdm-dashboard-sidebar .list-group-item,
                .w3eden #package-description .wp-switch-editor,
                .w3eden .w3eden.author-dashbboard .nav.nav-tabs li a,
                .w3eden .wpdm_cart thead th,
                .w3eden #csp .list-group-item,
                .w3eden .modal-title {
                    font-family: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
                    text-transform: uppercase;
                    font-weight: 500;
                }
                .w3eden #csp .list-group-item{
                    text-transform: unset;
                }
            </style>
                    <style>

            :root{
                --color-primary: #4a8eff;
                --color-primary-rgb: 74, 142, 255;
                --color-primary-hover: #4a8eff;
                --color-primary-active: #4a8eff;
                --color-secondary: #4a8eff;
                --color-secondary-rgb: 74, 142, 255;
                --color-secondary-hover: #4a8eff;
                --color-secondary-active: #4a8eff;
                --color-success: #18ce0f;
                --color-success-rgb: 24, 206, 15;
                --color-success-hover: #4a8eff;
                --color-success-active: #4a8eff;
                --color-info: #2CA8FF;
                --color-info-rgb: 44, 168, 255;
                --color-info-hover: #2CA8FF;
                --color-info-active: #2CA8FF;
                --color-warning: #f29e0f;
                --color-warning-rgb: 242, 158, 15;
                --color-warning-hover: orange;
                --color-warning-active: orange;
                --color-danger: #ff5062;
                --color-danger-rgb: 255, 80, 98;
                --color-danger-hover: #ff5062;
                --color-danger-active: #ff5062;
                --color-green: #30b570;
                --color-blue: #0073ff;
                --color-purple: #8557D3;
                --color-red: #ff5062;
                --color-muted: rgba(69, 89, 122, 0.6);
                --wpdm-font: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            .wpdm-download-link.btn.btn-primary{
                border-radius: 4px;
            }


        </style>
        </head>

<body class="post-template-default single single-post postid-31140 single-format-standard td-standard-pack meacham-writes-informative-intimate-inspirational-biography-of-lewis global-block-template-1 td-local-news single_template_5 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/flcourier/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/flcourier" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-68"><a href="https://flcourier.com/category/front-page/">FRONT PAGE</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="https://flcourier.com/category/florida/">FLORIDA</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="https://flcourier.com/category/national/">NATIONAL</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="https://flcourier.com/category/commentaries/">COMMENTARIES</a></li>
<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://flcourier.com/category/metro/">METRO</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://flcourier.com/category/business/">BUSINESS</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a href="https://flcourier.com/category/education/">EDUCATION</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="https://flcourier.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302"><a href="https://flcourier.com/category/health/">HEALTH</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="https://flcourier.com/category/food/">FOOD</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72"><a href="https://flcourier.com/category/technology/">TECHNOLOGY</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a href="https://flcourier.com/category/floridas-finest/">FLORIDA&#8217;S FINEST</a></li>
<li id="menu-item-299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299"><a href="https://flcourier.com/category/sports/">SPORTS</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="https://flcourier.com/category/politics/">POLITICS</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69"><a href="https://flcourier.com/category/world/">WORLD</a></li>
<li id="menu-item-27449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27449"><a href="https://flcourier.com/about-us/">ABOUT US</a></li>
<li id="menu-item-27450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27450"><a href="https://flcourier.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-27452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27452"><a href="https://flcourier.com/our-sister-sites/">OUR SISTER SITES<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-27454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27454"><a href="https://flcourier.com/our-sister-sites/daytona-times/">DAYTONA TIMES</a></li>
	<li id="menu-item-27453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27453"><a href="https://flcourier.com/our-sister-sites/la-jefa-94-9fm-1070am/">LA JEFA 94.9FM &#038; 1070AM</a></li>
</ul>
</li>
<li id="menu-item-27455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27455"><a href="https://flcourier.com/tribute-to-our-founder/">TRIBUTE TO OUR FOUNDER<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-27458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27458"><a href="https://flcourier.com/tribute-to-our-founder/the-life/">The Life</a></li>
	<li id="menu-item-27459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27459"><a href="https://flcourier.com/tribute-to-our-founder/the-love/">The Love</a></li>
	<li id="menu-item-27456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27456"><a href="https://flcourier.com/tribute-to-our-founder/the-family/">The Family</a></li>
	<li id="menu-item-27462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27462"><a href="https://flcourier.com/tribute-to-our-founder/the-school/">The School</a></li>
	<li id="menu-item-27457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27457"><a href="https://flcourier.com/tribute-to-our-founder/the-influences/">The Influences</a></li>
	<li id="menu-item-27460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27460"><a href="https://flcourier.com/tribute-to-our-founder/the-mission/">The Mission</a></li>
	<li id="menu-item-27461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27461"><a href="https://flcourier.com/tribute-to-our-founder/the-mission-accomplished-and-the-charge/">The Mission Accomplished and The Charge</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://flcourier.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Saturday, September 26, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/flcourier/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/flcourier" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://flcourier.com/">
            <img class="td-retina-data" data-retina="https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/uploads/2017/08/FClogo-544x180-2-300x99.jpg" src="https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/uploads/2017/08/fc_logo280x96-2.jpg" alt="FLORIDA COURIER" title="Sharing Black LIfe, Statewide"/>
            <span class="td-visual-hidden">Florida Courier</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_890 td_block_template_1">
<style>
/* custom css */
.tdi_1_890.td-a-rec-img{
				    text-align: left;
				}.tdi_1_890.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices">  <!-- Florida Courier 728x90 ATF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc318608 = window.plc318608 || 0;
document.write('<'+'div id="placement_318608_'+plc318608+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 318608, [728,90], 'placement_318608_'+opt.place, opt); }, opt: { place: plc318608++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
</div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://flcourier.com/">
			<img class="td-retina-data" data-retina="https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/uploads/2017/08/fc_logo280x96-2.jpg" src="https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/uploads/2017/08/fc_logo140x48-2.jpg" alt="FLORIDA COURIER" title="Sharing Black LIfe, Statewide"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://flcourier.com/">
			<img class="td-retina-data" data-retina="https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/uploads/2017/08/FClogo-544x180-2-300x99.jpg" src="https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/uploads/2017/08/fc_logo280x96-2.jpg" alt="FLORIDA COURIER" title="Sharing Black LIfe, Statewide"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-68"><a href="https://flcourier.com/category/front-page/">FRONT PAGE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65"><a href="https://flcourier.com/category/florida/">FLORIDA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70"><a href="https://flcourier.com/category/national/">NATIONAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62"><a href="https://flcourier.com/category/commentaries/">COMMENTARIES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-202"><a href="https://flcourier.com/category/metro/">METRO</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60"><a href="https://flcourier.com/category/business/">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63"><a href="https://flcourier.com/category/education/">EDUCATION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-64"><a href="https://flcourier.com/category/entertainment/">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-302"><a href="https://flcourier.com/category/health/">HEALTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67"><a href="https://flcourier.com/category/food/">FOOD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-72"><a href="https://flcourier.com/category/technology/">TECHNOLOGY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66"><a href="https://flcourier.com/category/floridas-finest/">FLORIDA&#8217;S FINEST</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-299"><a href="https://flcourier.com/category/sports/">SPORTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-71"><a href="https://flcourier.com/category/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69"><a href="https://flcourier.com/category/world/">WORLD</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27449"><a href="https://flcourier.com/about-us/">ABOUT US</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27450"><a href="https://flcourier.com/contact-us/">CONTACT US</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-27452"><a href="https://flcourier.com/our-sister-sites/">OUR SISTER SITES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27454"><a href="https://flcourier.com/our-sister-sites/daytona-times/">DAYTONA TIMES</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27453"><a href="https://flcourier.com/our-sister-sites/la-jefa-94-9fm-1070am/">LA JEFA 94.9FM &#038; 1070AM</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-27455"><a href="https://flcourier.com/tribute-to-our-founder/">TRIBUTE TO OUR FOUNDER</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27458"><a href="https://flcourier.com/tribute-to-our-founder/the-life/">The Life</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27459"><a href="https://flcourier.com/tribute-to-our-founder/the-love/">The Love</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27456"><a href="https://flcourier.com/tribute-to-our-founder/the-family/">The Family</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27462"><a href="https://flcourier.com/tribute-to-our-founder/the-school/">The School</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27457"><a href="https://flcourier.com/tribute-to-our-founder/the-influences/">The Influences</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27460"><a href="https://flcourier.com/tribute-to-our-founder/the-mission/">The Mission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27461"><a href="https://flcourier.com/tribute-to-our-founder/the-mission-accomplished-and-the-charge/">The Mission Accomplished and The Charge</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://flcourier.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://flcourier.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in BOOK REVIEW" class="entry-crumb" href="https://flcourier.com/category/book-review/">BOOK REVIEW</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Meacham writes informative, intimate, inspirational biography of Lewis</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-31140" class="post-31140 post type-post status-publish format-standard has-post-thumbnail category-book-review category-news tag-alabama tag-black-power tag-dr-glenn-altschuler tag-john-lewis tag-jon-meacham tag-jr tag-martin-luther-king tag-u-s-congress" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Meacham writes informative, intimate, inspirational biography of Lewis</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-26T08:21:05+00:00" >September 26, 2020</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">
            <div class="td-a-rec td-a-rec-id-content_top  tdi_2_088 td_block_template_1">
<style>
/* custom css */
.tdi_2_088.td-a-rec-img{
				    text-align: left;
				}.tdi_2_088.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">ADVERTISEMENT</span><!-- Florida Courier 728x90 ATF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc318608 = window.plc318608 || 0;
document.write('<'+'div id="placement_318608_'+plc318608+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 318608, [728,90], 'placement_318608_'+opt.place, opt); }, opt: { place: plc318608++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div class='mailmunch-forms-before-post' style='display: none !important;'></div><h4 style="text-align: center"><em>“His Truth Is Marching On: John Lewis and the Power of Hope’’ by Jon Meacham. Random House. 354 pages. $30.</em></h4>
<p><em><img loading="lazy" class="aligncenter size-full wp-image-31141" src="https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/uploads/2020/09/book-review.jpg" alt="" width="667" height="947" srcset="https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/uploads/2020/09/book-review.jpg 667w, https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/uploads/2020/09/book-review-211x300.jpg 211w, https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/uploads/2020/09/book-review-296x420.jpg 296w, https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/uploads/2020/09/book-review-592x840.jpg 592w" sizes="(max-width: 667px) 100vw, 667px" />BY DR. GLENN ALTSCHULER</em><br />
<em>SPECIAL TO THE FLORIDA COURIER </em></p>
<p><img loading="lazy" class="alignright size-medium wp-image-31142" src="https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/uploads/2020/09/book-review-2-300x102.png" alt="" width="300" height="102" srcset="https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/uploads/2020/09/book-review-2-300x102.png 300w, https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/uploads/2020/09/book-review-2-768x262.png 768w, https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/uploads/2020/09/book-review-2-696x238.png 696w, https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/uploads/2020/09/book-review-2.png 835w" sizes="(max-width: 300px) 100vw, 300px" />As a little boy in Troy, Alabama, John Lewis had already developed a hatred of racial inequality. The contrast between a sparkling silver “whites only” water fountain and the rusty spigot reserved for “colored” people at the five and 10-cent store burned into his consciousness.</p>
<p>He was appalled when he discovered that his sharecropper parents were paid $1.40 for every four hundred pounds of cotton they picked – over four days. “I carried my load, I did my duties,” Lewis recalled, “but I also spoke my mind.”</p>
<p>An icon of the civil rights movement, who was arrested 40 times and repeatedly put his life on the line, Lewis, according to Jon Meacham, was a saint, guided by a Christian vision of a kingdom governed by the Sermon on the Mount – and a commitment to non-violence as the way to get there.</p>
<p>In “His Truth Is Marching On,’’ Meacham, a professor at Vanderbilt University and the author of biographies of Thomas Jefferson, Andrew Jackson, and George H. W. Bush, provides an informative, intimate, and inspirational biography of Lewis in the 1950s and ‘60s.</p>
<p>Meacham makes a compelling case that Lewis, who succumbed to cancer this summer, was essential to the establishment of a multi-racial America.</p>
<h4><strong>Meeting with King</strong></h4>
<p>Meacham highlights Lewis’ first meeting with Martin Luther King, Jr. in 1957. After warning the 17-year old that his plan to integrate Troy State University was likely to result in retaliation against him and his parents, King said, “If you really want to do it, we will see you through.”</p>
<p>In the end, Meacham points out, Willie Mae and Eddie Lewis refused to go along. “I was heartbroken,” John recalled, “but I didn’t argue.”</p>
<p>It turned out that the Lord – and the Spirit of History – had other plans for him. A student at American Baptist Theological Seminary in Nashville, Lewis joined lunch counter sit-ins, was beaten, and arrested. When non-violent demonstrations became national news, the city’s mayor desegregated facilities.</p>
<h4><strong>Savagely beaten</strong></h4>
<p>Postponing his senior year at ABT, Lewis became a Freedom Rider, taking Greyhound and Trailways buses to Louisiana, South Carolina, Alabama and Mississippi.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>Assaulted by Klan-led mobs at almost every stop, Lewis thought he might never get out of the notorious Parchman Farm, Mississippi’s state penitentiary. And, we learn, when he was savagely attacked on Edmund Pettus Bridge in 1965, Lewis saw death and thought, “it’s all right, I am doing what I am supposed to do.”</p>
<p>Meacham also highlights the conflict Lewis felt when he was asked to tone down his remarks at the March on Washington in 1963. And even more poignantly, his falling out with SNCC (and Stokely Carmichael) over Black Power.</p>
<p>Deeply disappointed that he had been “de-elected” as chair of SNCC, Lewis, Meacham writes, remained committed to “bearing non-violent witness in search of an inter-racial America,” but understood why Blacks “were frustrated at the pace of change.”</p>
<h4><strong>The last word</strong></h4>
<p>“His Truth Is Marching On’’ is not a full-scale biography. Meacham spends very little time on Lewis’ personal life and devotes less than a page to his 34 years in the U.S. Congress, deeming them “not as overtly remarkable as his years in the movement.”</p>
<p>That said, he gives Lewis the last word. Horrified by the behavior of President Trump, Lewis proclaimed (as he voted for an impeachment inquiry), “Sometimes I am afraid to go to sleep for fear that I will wake up and our democracy will be gone and never return.”</p>
<p>In an afterword, Lewis lays out a vision that Meacham deems prophetic and powerfully relevant.</p>
<p>“So much of what makes America great is hanging in the balance,” Lewis maintains, “our openness to immigrants, our treatment of the poor, our protection of a free and fair right to vote, our care of the climate, our expansion of economic opportunity, our attitude toward our political foes. Fear is abroad in the land and we must gather the forces of hope and march once more.”</p>
<p><em>Dr. Glenn C. Altschuler </em><em>is the Thomas and Dorothy Litwin Professor of </em><em>American Studies at Cornell University. He wrote </em><em>this review for the Florida </em><em>Courier. </em></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="td-a-rec td-a-rec-id-content_bottom  tdi_3_c28 td_block_template_1">
<style>
/* custom css */
.tdi_3_c28.td-a-rec-img{
				    text-align: left;
				}.tdi_3_c28.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">ADVERTISEMENT</span><!-- Florida Courier 728x90 BTF [iframenojs] -->
<iframe src="https://servedbyadbutler.com/adserve/;ID=168170;size=728x90;setID=318610;type=iframe;click=CLICK_MACRO_PLACEHOLDER" width="728" height="90" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no">
</iframe></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://flcourier.com/meacham-writes-informative-intimate-inspirational-biography-of-lewis/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://flcourier.com/black-actors-make-emmys-history-with-most-wins-in-single-year/">Black actors make Emmys history with most wins in single year</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://flcourier.com/author/fceditor5/">FCEditor5</a></span></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="FCEditor5"></span><meta itemprop="datePublished" content="2020-09-26T08:21:05-05:00"><meta itemprop="dateModified" content="2020-09-26T08:21:05-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://flcourier.com/meacham-writes-informative-intimate-inspirational-biography-of-lewis/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/uploads/2017/08/fc_logo280x96-2.jpg"></span><meta itemprop="name" content="Florida Courier"></span><meta itemprop="headline " content="Meacham writes informative, intimate, inspirational biography of Lewis"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/uploads/2020/09/book-review.jpg?time=1601126488"><meta itemprop="width" content="667"><meta itemprop="height" content="947"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_4_600 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_4_600" ><script>var block_tdi_4_600 = new tdBlock();
block_tdi_4_600.id = "tdi_4_600";
block_tdi_4_600.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4_600","td_column_number":3,"live_filter_cur_post_id":31140,"live_filter_cur_post_author":"23","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4_600","tdc_css_class_style":"tdi_4_600_rand_style"}';
block_tdi_4_600.td_column_number = "3";
block_tdi_4_600.block_type = "td_block_related_posts";
block_tdi_4_600.post_count = "6";
block_tdi_4_600.found_posts = "3383";
block_tdi_4_600.header_color = "";
block_tdi_4_600.ajax_pagination_infinite_stop = "";
block_tdi_4_600.max_num_pages = "564";
tdBlocksArray.push(block_tdi_4_600);
</script><h4 class="td-related-title td-block-title"><a id="tdi_5_b70" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4_600" href="#">RELATED ARTICLES</a><a id="tdi_6_074" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4_600" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4_600 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://flcourier.com/black-actors-make-emmys-history-with-most-wins-in-single-year/" rel="bookmark" class="td-image-wrap" title="Black actors make Emmys history with most wins in single year"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Black actors make Emmys history with most wins in single year" data-type="image_tag" data-img-url="https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/uploads/2020/09/Emmy-winner-Regina-King-218x150.jpg" data-img-retina-url="https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/uploads/2020/09/Emmy-winner-Regina-King-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://flcourier.com/category/entertainment/" class="td-post-category">ENTERTAINMENT</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://flcourier.com/black-actors-make-emmys-history-with-most-wins-in-single-year/" rel="bookmark" title="Black actors make Emmys history with most wins in single year">Black actors make Emmys history with most wins in single year</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://flcourier.com/state-continues-to-lag-in-census/" rel="bookmark" class="td-image-wrap" title="State continues to lag in census"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="State continues to lag in census" data-type="image_tag" data-img-url="https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/uploads/2020/09/census-2020-218x150.jpg" data-img-retina-url="https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/uploads/2020/09/census-2020-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://flcourier.com/category/national/" class="td-post-category">NATIONAL</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://flcourier.com/state-continues-to-lag-in-census/" rel="bookmark" title="State continues to lag in census">State continues to lag in census</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://flcourier.com/we-lost-everything-but-hope/" rel="bookmark" class="td-image-wrap" title="‘We lost everything but hope’"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="‘We lost everything but hope’" data-type="image_tag" data-img-url="https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/uploads/2020/09/maria-padila-218x150.jpg" data-img-retina-url="https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/uploads/2020/09/maria-padila-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://flcourier.com/category/florida/" class="td-post-category">FLORIDA</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://flcourier.com/we-lost-everything-but-hope/" rel="bookmark" title="‘We lost everything but hope’">‘We lost everything but hope’</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://flcourier.com/remembering-gale-sayers/" rel="bookmark" class="td-image-wrap" title="Remembering Gale Sayers"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Remembering Gale Sayers" data-type="image_tag" data-img-url="https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/uploads/2020/09/Gale-Sayers-218x150.jpg" data-img-retina-url="https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/uploads/2020/09/Gale-Sayers-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://flcourier.com/category/front-page/" class="td-post-category">FRONT PAGE</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://flcourier.com/remembering-gale-sayers/" rel="bookmark" title="Remembering Gale Sayers">Remembering Gale Sayers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://flcourier.com/a-matter-of-justice/" rel="bookmark" class="td-image-wrap" title="A MATTER OF JUSTICE"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="A MATTER OF JUSTICE" data-type="image_tag" data-img-url="https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/uploads/2020/09/Ruth-Bader-Ginsburg-218x150.jpg" data-img-retina-url="https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/uploads/2020/09/Ruth-Bader-Ginsburg-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://flcourier.com/category/front-page/" class="td-post-category">FRONT PAGE</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://flcourier.com/a-matter-of-justice/" rel="bookmark" title="A MATTER OF JUSTICE">A MATTER OF JUSTICE</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://flcourier.com/obamacare-plan-rates-to-increase-3-1-percent/" rel="bookmark" class="td-image-wrap" title="Obamacare plan rates to increase 3.1 percent"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Obamacare plan rates to increase 3.1 percent" data-type="image_tag" data-img-url="https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/uploads/2020/09/Obamacare-218x150.jpg" data-img-retina-url="https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/uploads/2020/09/Obamacare-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://flcourier.com/category/health/" class="td-post-category">HEALTH</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://flcourier.com/obamacare-plan-rates-to-increase-3-1-percent/" rel="bookmark" title="Obamacare plan rates to increase 3.1 percent">Obamacare plan rates to increase 3.1 percent</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_600" data-td_block_id="tdi_4_600"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_4_600" data-td_block_id="tdi_4_600"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/meacham-writes-informative-intimate-inspirational-biography-of-lewis/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://flcourier.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<!-- Mailchimp for WordPress v4.8.1 - https://www.mc4wp.com/ --><input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class=" mc4wp-checkbox mc4wp-checkbox-wp-comment-form" ><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1"  /><span>Sign me up for the newsletter!</span></label></p><!-- / Mailchimp for WordPress --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='31140' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="74e158b7b4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="44"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_archive"><h4 class="block-title"><span>florida courier archives</span></h4>
			<ul>
					<li><a href='https://flcourier.com/2020/09/'>September 2020</a>&nbsp;(85)</li>
	<li><a href='https://flcourier.com/2020/08/'>August 2020</a>&nbsp;(98)</li>
	<li><a href='https://flcourier.com/2020/07/'>July 2020</a>&nbsp;(73)</li>
	<li><a href='https://flcourier.com/2020/06/'>June 2020</a>&nbsp;(82)</li>
	<li><a href='https://flcourier.com/2020/05/'>May 2020</a>&nbsp;(110)</li>
	<li><a href='https://flcourier.com/2020/04/'>April 2020</a>&nbsp;(102)</li>
	<li><a href='https://flcourier.com/2020/03/'>March 2020</a>&nbsp;(133)</li>
	<li><a href='https://flcourier.com/2020/02/'>February 2020</a>&nbsp;(140)</li>
	<li><a href='https://flcourier.com/2020/01/'>January 2020</a>&nbsp;(118)</li>
	<li><a href='https://flcourier.com/2019/12/'>December 2019</a>&nbsp;(92)</li>
	<li><a href='https://flcourier.com/2019/11/'>November 2019</a>&nbsp;(79)</li>
	<li><a href='https://flcourier.com/2019/10/'>October 2019</a>&nbsp;(151)</li>
	<li><a href='https://flcourier.com/2019/09/'>September 2019</a>&nbsp;(175)</li>
	<li><a href='https://flcourier.com/2019/08/'>August 2019</a>&nbsp;(167)</li>
	<li><a href='https://flcourier.com/2019/07/'>July 2019</a>&nbsp;(192)</li>
	<li><a href='https://flcourier.com/2019/06/'>June 2019</a>&nbsp;(168)</li>
	<li><a href='https://flcourier.com/2019/05/'>May 2019</a>&nbsp;(158)</li>
	<li><a href='https://flcourier.com/2019/04/'>April 2019</a>&nbsp;(170)</li>
	<li><a href='https://flcourier.com/2019/03/'>March 2019</a>&nbsp;(159)</li>
	<li><a href='https://flcourier.com/2019/02/'>February 2019</a>&nbsp;(108)</li>
	<li><a href='https://flcourier.com/2019/01/'>January 2019</a>&nbsp;(69)</li>
	<li><a href='https://flcourier.com/2018/11/'>November 2018</a>&nbsp;(1)</li>
	<li><a href='https://flcourier.com/2018/10/'>October 2018</a>&nbsp;(3)</li>
	<li><a href='https://flcourier.com/2018/09/'>September 2018</a>&nbsp;(1)</li>
	<li><a href='https://flcourier.com/2018/04/'>April 2018</a>&nbsp;(17)</li>
	<li><a href='https://flcourier.com/2018/03/'>March 2018</a>&nbsp;(121)</li>
	<li><a href='https://flcourier.com/2018/02/'>February 2018</a>&nbsp;(81)</li>
	<li><a href='https://flcourier.com/2018/01/'>January 2018</a>&nbsp;(89)</li>
	<li><a href='https://flcourier.com/2017/12/'>December 2017</a>&nbsp;(107)</li>
	<li><a href='https://flcourier.com/2017/11/'>November 2017</a>&nbsp;(86)</li>
	<li><a href='https://flcourier.com/2017/10/'>October 2017</a>&nbsp;(60)</li>
	<li><a href='https://flcourier.com/2017/09/'>September 2017</a>&nbsp;(95)</li>
	<li><a href='https://flcourier.com/2017/08/'>August 2017</a>&nbsp;(131)</li>
	<li><a href='https://flcourier.com/2017/07/'>July 2017</a>&nbsp;(107)</li>
	<li><a href='https://flcourier.com/2017/06/'>June 2017</a>&nbsp;(132)</li>
	<li><a href='https://flcourier.com/2017/05/'>May 2017</a>&nbsp;(109)</li>
	<li><a href='https://flcourier.com/2017/04/'>April 2017</a>&nbsp;(104)</li>
	<li><a href='https://flcourier.com/2017/03/'>March 2017</a>&nbsp;(126)</li>
	<li><a href='https://flcourier.com/2017/02/'>February 2017</a>&nbsp;(84)</li>
	<li><a href='https://flcourier.com/2017/01/'>January 2017</a>&nbsp;(96)</li>
	<li><a href='https://flcourier.com/2016/12/'>December 2016</a>&nbsp;(114)</li>
	<li><a href='https://flcourier.com/2016/11/'>November 2016</a>&nbsp;(86)</li>
	<li><a href='https://flcourier.com/2016/10/'>October 2016</a>&nbsp;(93)</li>
	<li><a href='https://flcourier.com/2016/09/'>September 2016</a>&nbsp;(100)</li>
	<li><a href='https://flcourier.com/2016/08/'>August 2016</a>&nbsp;(97)</li>
	<li><a href='https://flcourier.com/2016/07/'>July 2016</a>&nbsp;(113)</li>
	<li><a href='https://flcourier.com/2016/06/'>June 2016</a>&nbsp;(89)</li>
	<li><a href='https://flcourier.com/2016/05/'>May 2016</a>&nbsp;(95)</li>
	<li><a href='https://flcourier.com/2016/04/'>April 2016</a>&nbsp;(101)</li>
	<li><a href='https://flcourier.com/2016/03/'>March 2016</a>&nbsp;(124)</li>
	<li><a href='https://flcourier.com/2016/02/'>February 2016</a>&nbsp;(98)</li>
	<li><a href='https://flcourier.com/2016/01/'>January 2016</a>&nbsp;(104)</li>
	<li><a href='https://flcourier.com/2015/12/'>December 2015</a>&nbsp;(116)</li>
	<li><a href='https://flcourier.com/2015/11/'>November 2015</a>&nbsp;(93)</li>
	<li><a href='https://flcourier.com/2015/10/'>October 2015</a>&nbsp;(113)</li>
	<li><a href='https://flcourier.com/2015/09/'>September 2015</a>&nbsp;(94)</li>
	<li><a href='https://flcourier.com/2015/08/'>August 2015</a>&nbsp;(94)</li>
	<li><a href='https://flcourier.com/2015/07/'>July 2015</a>&nbsp;(117)</li>
	<li><a href='https://flcourier.com/2015/06/'>June 2015</a>&nbsp;(97)</li>
	<li><a href='https://flcourier.com/2015/05/'>May 2015</a>&nbsp;(130)</li>
	<li><a href='https://flcourier.com/2015/04/'>April 2015</a>&nbsp;(108)</li>
	<li><a href='https://flcourier.com/2015/03/'>March 2015</a>&nbsp;(98)</li>
			</ul>

			</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/flcourier" target="_blank">@flcourier</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram tdi_7_f55 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_7_f55" >
<style>
/* custom css */
.tdi_7_f55 .td-instagram-element:hover:before{
                    opacity: 0;
                }
</style><div class="td-block-title-wrap"></div><div id=tdi_7_f55 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                        <div class="td-instagram-main td-images-on-row-3">
			                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/CAshBqrAHlG" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/100915215_288814182520575_8534636298282383481_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com&_nc_cat=103&_nc_ohc=qJPM8h8E0j8AX8UL8Im&oh=65a9104c503f05815a6463f8e782ca25&oe=5EFC1246"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/CArEk_xAZnW" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/e35/c0.80.640.640a/101005568_248367162901118_7212674107097696431_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com&_nc_cat=102&_nc_ohc=XZssOY9SdXsAX8N79_a&oh=72b3d47367f544dac28a29e4bee08fef&oe=5ED68361"/>
                                </a>
                                <!-- video icon -->
						                                            <span class="td-video-play-ico">
                                    <i class="td-icon-video-thumb-play"></i>
                                </span>
							                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/CAk7YzxAnpp" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/100480916_113625676814270_8709138376484465269_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com&_nc_cat=102&_nc_ohc=vJKQ61xLBGMAX-K9L6i&oh=b8814d45958034bf84d76a28f58002c4&oe=5EFE7386"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                            <div class="clearfix"></div>
                </div>
		        </div></div>    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  tdi_8_565 td_block_template_1">
<style>
/* custom css */
.tdi_8_565.td-a-rec-img{
				    text-align: left;
				}.tdi_8_565.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><!-- Florida Courier 728x90 BTF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc318610 = window.plc318610 || 0;
document.write('<'+'div id="placement_318610_'+plc318610+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 318610, [728,90], 'placement_318610_'+opt.place, opt); }, opt: { place: plc318610++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://flcourier.com/"><img src="https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/uploads/2015/03/FClogo-www970px-e1445307246565.jpg" alt="FLORIDA COURIER" title="Sharing Black Life, Statewide"/></a></div><div class="footer-text-wrap">Your credible, reliable resource of news and information affecting African-American communities across the state of Florida, USA.<div class="footer-email-wrap">Contact us: <a href="mailto:news@flcourier.com">news@flcourier.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/flcourier/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/flcourier" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div><aside class="td_block_template_1 widget widget_archive"><h4 class="block-title"><span>Florida Courier archives</span></h4>
			<ul>
					<li><a href='https://flcourier.com/2020/09/'>September 2020</a></li>
	<li><a href='https://flcourier.com/2020/08/'>August 2020</a></li>
	<li><a href='https://flcourier.com/2020/07/'>July 2020</a></li>
	<li><a href='https://flcourier.com/2020/06/'>June 2020</a></li>
	<li><a href='https://flcourier.com/2020/05/'>May 2020</a></li>
	<li><a href='https://flcourier.com/2020/04/'>April 2020</a></li>
	<li><a href='https://flcourier.com/2020/03/'>March 2020</a></li>
	<li><a href='https://flcourier.com/2020/02/'>February 2020</a></li>
	<li><a href='https://flcourier.com/2020/01/'>January 2020</a></li>
	<li><a href='https://flcourier.com/2019/12/'>December 2019</a></li>
	<li><a href='https://flcourier.com/2019/11/'>November 2019</a></li>
	<li><a href='https://flcourier.com/2019/10/'>October 2019</a></li>
	<li><a href='https://flcourier.com/2019/09/'>September 2019</a></li>
	<li><a href='https://flcourier.com/2019/08/'>August 2019</a></li>
	<li><a href='https://flcourier.com/2019/07/'>July 2019</a></li>
	<li><a href='https://flcourier.com/2019/06/'>June 2019</a></li>
	<li><a href='https://flcourier.com/2019/05/'>May 2019</a></li>
	<li><a href='https://flcourier.com/2019/04/'>April 2019</a></li>
	<li><a href='https://flcourier.com/2019/03/'>March 2019</a></li>
	<li><a href='https://flcourier.com/2019/02/'>February 2019</a></li>
	<li><a href='https://flcourier.com/2019/01/'>January 2019</a></li>
	<li><a href='https://flcourier.com/2018/11/'>November 2018</a></li>
	<li><a href='https://flcourier.com/2018/10/'>October 2018</a></li>
	<li><a href='https://flcourier.com/2018/09/'>September 2018</a></li>
	<li><a href='https://flcourier.com/2018/04/'>April 2018</a></li>
	<li><a href='https://flcourier.com/2018/03/'>March 2018</a></li>
	<li><a href='https://flcourier.com/2018/02/'>February 2018</a></li>
	<li><a href='https://flcourier.com/2018/01/'>January 2018</a></li>
	<li><a href='https://flcourier.com/2017/12/'>December 2017</a></li>
	<li><a href='https://flcourier.com/2017/11/'>November 2017</a></li>
	<li><a href='https://flcourier.com/2017/10/'>October 2017</a></li>
	<li><a href='https://flcourier.com/2017/09/'>September 2017</a></li>
	<li><a href='https://flcourier.com/2017/08/'>August 2017</a></li>
	<li><a href='https://flcourier.com/2017/07/'>July 2017</a></li>
	<li><a href='https://flcourier.com/2017/06/'>June 2017</a></li>
	<li><a href='https://flcourier.com/2017/05/'>May 2017</a></li>
	<li><a href='https://flcourier.com/2017/04/'>April 2017</a></li>
	<li><a href='https://flcourier.com/2017/03/'>March 2017</a></li>
	<li><a href='https://flcourier.com/2017/02/'>February 2017</a></li>
	<li><a href='https://flcourier.com/2017/01/'>January 2017</a></li>
	<li><a href='https://flcourier.com/2016/12/'>December 2016</a></li>
	<li><a href='https://flcourier.com/2016/11/'>November 2016</a></li>
	<li><a href='https://flcourier.com/2016/10/'>October 2016</a></li>
	<li><a href='https://flcourier.com/2016/09/'>September 2016</a></li>
	<li><a href='https://flcourier.com/2016/08/'>August 2016</a></li>
	<li><a href='https://flcourier.com/2016/07/'>July 2016</a></li>
	<li><a href='https://flcourier.com/2016/06/'>June 2016</a></li>
	<li><a href='https://flcourier.com/2016/05/'>May 2016</a></li>
	<li><a href='https://flcourier.com/2016/04/'>April 2016</a></li>
	<li><a href='https://flcourier.com/2016/03/'>March 2016</a></li>
	<li><a href='https://flcourier.com/2016/02/'>February 2016</a></li>
	<li><a href='https://flcourier.com/2016/01/'>January 2016</a></li>
	<li><a href='https://flcourier.com/2015/12/'>December 2015</a></li>
	<li><a href='https://flcourier.com/2015/11/'>November 2015</a></li>
	<li><a href='https://flcourier.com/2015/10/'>October 2015</a></li>
	<li><a href='https://flcourier.com/2015/09/'>September 2015</a></li>
	<li><a href='https://flcourier.com/2015/08/'>August 2015</a></li>
	<li><a href='https://flcourier.com/2015/07/'>July 2015</a></li>
	<li><a href='https://flcourier.com/2015/06/'>June 2015</a></li>
	<li><a href='https://flcourier.com/2015/05/'>May 2015</a></li>
	<li><a href='https://flcourier.com/2015/04/'>April 2015</a></li>
	<li><a href='https://flcourier.com/2015/03/'>March 2015</a></li>
			</ul>

			</aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017, Central Florida Communicators Group LLC                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<!-- ngg_resource_manager_marker -->
<!-- Google Tag Manager (noscript) -->

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        
        uid: 5f6f405bdd3fd
    -->

    <script type='text/javascript' src='https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/plugins/automatic-youtube-video-posts/js/scripts.js?ver=1.0&#038;time=1601126488' id='ayvpp-scripts-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1&#038;time=1601126488' id='jquery-form-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx&#038;time=1601126488' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2&#038;time=1601126488' id='td-site-min-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=e442db899e2888e0931d81eab9059997&#038;time=1601126488' id='comment-reply-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx&#038;time=1601126488' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=e442db899e2888e0931d81eab9059997&#038;time=1601126488' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://secureservercdn.net/198.71.233.65/7p3.923.myftpupload.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6&#038;time=1601126488' id='akismet-form-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>