<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Allen vs. Comcast | Black media case &ndash; Florida Courier</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://flcourier.com/xmlrpc.php" />
    <meta property="og:image" content="http://flcourier.com/wp-content/uploads/2019/05/FC-Byron-Allen.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="In the 26 years that he’s been building his media empire, comedian and businessman Byron Allen has seen first-hand the panoply of ways that African"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://flcourier.com/allen-vs-comcast/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Allen vs. Comcast | Black media case &ndash; Florida Courier" />
<meta property="og:description" content="In the 26 years that he’s been building his media empire, comedian and businessman Byron Allen has seen first-hand the panoply of ways that African" />
<meta property="og:url" content="http://flcourier.com/allen-vs-comcast/" />
<meta property="og:site_name" content="Florida Courier" />
<meta property="article:publisher" content="https://www.facebook.com/flcourier/" />
<meta property="article:tag" content="African- American" />
<meta property="article:tag" content="Allen vs. Comcast" />
<meta property="article:tag" content="Black Media" />
<meta property="article:tag" content="Byron Allen" />
<meta property="article:tag" content="cable networks" />
<meta property="article:tag" content="Comcast and Charter Communications" />
<meta property="article:tag" content="digital cable networks" />
<meta property="article:tag" content="Entertainment Studios" />
<meta property="article:tag" content="global-Bron business leader" />
<meta property="article:tag" content="media empire" />
<meta property="article:tag" content="media giant" />
<meta property="article:tag" content="non-White media" />
<meta property="article:tag" content="Obama Administration" />
<meta property="article:tag" content="Supreme Court" />
<meta property="article:tag" content="TV shows" />
<meta property="article:tag" content="Weather Channel" />
<meta property="article:section" content="FRONT PAGE" />
<meta property="article:published_time" content="2019-11-14T16:31:07+00:00" />
<meta property="article:modified_time" content="2019-11-14T16:51:02+00:00" />
<meta property="og:updated_time" content="2019-11-14T16:51:02+00:00" />
<meta property="og:image" content="http://flcourier.com/wp-content/uploads/2019/05/FC-Byron-Allen.jpg" />
<meta property="og:image:width" content="1102" />
<meta property="og:image:height" content="575" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In the 26 years that he’s been building his media empire, comedian and businessman Byron Allen has seen first-hand the panoply of ways that African" />
<meta name="twitter:title" content="Allen vs. Comcast | Black media case &ndash; Florida Courier" />
<meta name="twitter:site" content="@flcourier" />
<meta name="twitter:image" content="http://flcourier.com/wp-content/uploads/2019/05/FC-Byron-Allen.jpg" />
<meta name="twitter:creator" content="@flcourier" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://flcourier.com/#organization","name":"Florida Courier","url":"http://flcourier.com/","sameAs":["https://www.facebook.com/flcourier/","https://twitter.com/flcourier"],"logo":{"@type":"ImageObject","@id":"http://flcourier.com/#logo","url":"http://flcourier.com/wp-content/uploads/2017/08/fc_logo140x48-2.jpg","width":140,"height":48,"caption":"Florida Courier"},"image":{"@id":"http://flcourier.com/#logo"}},{"@type":"WebSite","@id":"http://flcourier.com/#website","url":"http://flcourier.com/","name":"Florida Courier","publisher":{"@id":"http://flcourier.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://flcourier.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://flcourier.com/allen-vs-comcast/#primaryimage","url":"http://flcourier.com/wp-content/uploads/2019/05/FC-Byron-Allen.jpg","width":1102,"height":575},{"@type":"WebPage","@id":"http://flcourier.com/allen-vs-comcast/#webpage","url":"http://flcourier.com/allen-vs-comcast/","inLanguage":"en-US","name":"Allen vs. Comcast | Black media case &ndash; Florida Courier","isPartOf":{"@id":"http://flcourier.com/#website"},"primaryImageOfPage":{"@id":"http://flcourier.com/allen-vs-comcast/#primaryimage"},"datePublished":"2019-11-14T16:31:07+00:00","dateModified":"2019-11-14T16:51:02+00:00","description":"In the 26 years that he\u2019s been building his media empire, comedian and businessman Byron Allen has seen first-hand the panoply of ways that African"},{"@type":"Article","@id":"http://flcourier.com/allen-vs-comcast/#article","isPartOf":{"@id":"http://flcourier.com/allen-vs-comcast/#webpage"},"author":{"@id":"http://flcourier.com/#/schema/person/a79e517c83c7d420ca54ebf402c86eec"},"headline":"Allen vs. Comcast","datePublished":"2019-11-14T16:31:07+00:00","dateModified":"2019-11-14T16:51:02+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://flcourier.com/allen-vs-comcast/#webpage"},"publisher":{"@id":"http://flcourier.com/#organization"},"image":{"@id":"http://flcourier.com/allen-vs-comcast/#primaryimage"},"keywords":"African- American,Allen vs. Comcast,Black Media,Byron Allen,cable networks,Comcast and Charter Communications,digital cable networks,Entertainment Studios,global-Bron business leader,media empire,media giant,non-White media,Obama Administration,Supreme Court,TV shows,Weather Channel","articleSection":"FRONT PAGE,NATIONAL,NEWS"},{"@type":["Person"],"@id":"http://flcourier.com/#/schema/person/a79e517c83c7d420ca54ebf402c86eec","name":"Vijayakumar B","image":{"@type":"ImageObject","@id":"http://flcourier.com/#authorlogo","url":"http://0.gravatar.com/avatar/c1144c347e5a899931b745561510c6fe?s=96&d=mm&r=g","caption":"Vijayakumar B"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Florida Courier &raquo; Feed" href="http://flcourier.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Florida Courier &raquo; Comments Feed" href="http://flcourier.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Florida Courier &raquo; Allen vs. Comcast Comments Feed" href="http://flcourier.com/allen-vs-comcast/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/flcourier.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=7b570dbb62512bff1cf9db718c665789"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='fontawesome_v4_shim_style-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/v4-shims.css?ver=7b570dbb62512bff1cf9db718c665789' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=7b570dbb62512bff1cf9db718c665789' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://flcourier.com/wp-includes/css/dist/block-library/style.min.css?ver=7b570dbb62512bff1cf9db718c665789' type='text/css' media='all' />
<link rel='stylesheet' id='photocrati-image_protection-css-css'  href='http://flcourier.com/wp-content/plugins/nextgen-gallery-pro/modules/image_protection/static/custom.css?ver=7b570dbb62512bff1cf9db718c665789' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://flcourier.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://flcourier.com/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://use.fontawesome.com/releases/v5.3.1/js/v4-shims.js?ver=5.3.1'></script>
<script type='text/javascript' defer integrity="sha384-kW+oWsYx3YpxvjtZjFXqazFpA7UP/MbiY4jvs+RWZo2+N94PFZ36T6TFkc9O3qoB" crossorigin="anonymous" data-auto-replace-svg="false" data-keep-original-source="false" data-search-pseudo-elements src='https://use.fontawesome.com/releases/v5.3.1/js/all.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/js-cookie@2.2.0/src/js.cookie.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://flcourier.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://flcourier.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/flcourier.com\/index.php?photocrati_ajax=1","wp_home_url":"http:\/\/flcourier.com","wp_site_url":"http:\/\/flcourier.com","wp_root_url":"http:\/\/flcourier.com","wp_plugins_url":"http:\/\/flcourier.com\/wp-content\/plugins","wp_content_url":"http:\/\/flcourier.com\/wp-content","wp_includes_url":"http:\/\/flcourier.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://flcourier.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=3.2.19'></script>
<script type='text/javascript' src='http://flcourier.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://flcourier.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://flcourier.com/wp-content/plugins/nextgen-gallery-pro/modules/ecommerce/static/sprintf.js?ver=7b570dbb62512bff1cf9db718c665789'></script>
<script type='text/javascript' src='http://flcourier.com/wp-content/plugins/nextgen-gallery-pro/modules/nextgen_pro_captions/static/bluebird.min.js?ver=7b570dbb62512bff1cf9db718c665789'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Ngg_Pro_Cart_Settings = {"currency_format":"<i class='fa fa-usd'><\/i>%.2f","checkout_url":"http:\/\/flcourier.com\/shopping-cart\/","use_cookies":"true","country_list_json_url":"http:\/\/flcourier.com\/wp-content\/plugins\/nextgen-gallery-pro\/modules\/ecommerce\/static\/country_list.json","i18n":{"image_header":"Image","quantity_header":"Quantity","item_header":"Description","crop_button":"Edit Crop","crop_button_close":"Save Crop","price_header":"Price","total_header":"Totals","subtotal":"Subtotal:","shipping":"Shipping:","total":"Total:","no_items":"There have been no items added to your cart.","continue_shopping":"Continue shopping","empty_cart":"Empty cart","ship_to":"Ship to:","ship_via":"Ship via:","ship_elsewhere":"International","tax":"Tax:","update_shipping":"Update shipping & taxes","coupon_undiscounted_subtotal":"Subtotal before discount:","coupon_discount_amount":"Discount:","coupon_placeholder":"Coupon code","coupon_apply":"Apply","coupon_notice":"Coupon has been applied","shipping_name_label":"Full Name","shipping_name_tip":"Full Name","shipping_email_label":"Email","shipping_email_tip":"Email","shipping_street_address_label":"Address Line 1","shipping_street_address_tip":"Address Line 1","shipping_address_line_label":"Address Line 2","shipping_address_line_tip":"Address Line 2","shipping_city_label":"City","shipping_city_tip":"City","shipping_country_label":"Country","shipping_country_tip":"Country","shipping_state_label":"State \/ Region","shipping_state_tip":"State \/ Region","shipping_zip_label":"Postal Code","shipping_zip_tip":"Zip \/ Postal Code","shipping_phone_label":"Phone","shipping_phone_tip":"Phone","unshippable":"We're sorry, but one or more items you've selected cannot be shipped to this country.","tbd":"Please Add Address","select_country":"Select Country","select_region":"Select Region","error_empty":"%s cannot be empty.","error_minimum":"%s needs to be at least %s characters.","error_invalid":"%s is in an invalid format.","error_form_invalid":"Form contains errors, please correct all errors before submitting the order.","calculating":"Calculating...","pay_with_card":"Pay with Card","button_text":"Free checkout","processing_msg":"Processing...","headline":"Shipping information","button_text_submit":"Place order","button_text_cancel":"Cancel","field_name":"Name","field_email":"Email","field_address":"Address","field_city":"City","field_state":"State","field_postal":"Zip","field_country":"Country"},"sources":{"ngg_whcc_pricelist":true,"ngg_manual_pricelist":false,"ngg_digital_downloads":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://flcourier.com/wp-content/plugins/nextgen-gallery-pro/modules/ecommerce/static/cart.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://flcourier.com/wp-content/plugins/nextgen-gallery-pro/modules/image_protection/static/pressure.js?ver=7b570dbb62512bff1cf9db718c665789'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_image_protection_global = {"enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://flcourier.com/wp-content/plugins/nextgen-gallery-pro/modules/image_protection/static/custom.js?ver=7b570dbb62512bff1cf9db718c665789'></script>
<link rel='https://api.w.org/' href='http://flcourier.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://flcourier.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://flcourier.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://flcourier.com/?p=26083' />
<link rel="alternate" type="application/json+oembed" href="http://flcourier.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fflcourier.com%2Fallen-vs-comcast%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://flcourier.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fflcourier.com%2Fallen-vs-comcast%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.2.19" /> -->
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/flcourier.com\/wp-admin\/","wpRestNonce":"fce078453d","wpRestUrl":"http:\/\/flcourier.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/flcourier.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/flcourier.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#965f0c";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-20957626-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-20957626-1');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://flcourier.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://flcourier.com/category/front-page/",
                                "name": "FRONT PAGE"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://flcourier.com/allen-vs-comcast/",
                                "name": "Allen vs. Comcast"                                
                            }
                        }    ]
                        }
                       </script><!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
</head>

<body class="post-template-default single single-post postid-26083 single-format-standard allen-vs-comcast global-block-template-1 td-local-news single_template_5 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/flcourier/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/flcourier" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://2.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-68"><a href="http://flcourier.com/category/front-page/">FRONT PAGE</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="http://flcourier.com/category/florida/">FLORIDA</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70"><a href="http://flcourier.com/category/national/">NATIONAL</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="http://flcourier.com/category/commentaries/">COMMENTARIES</a></li>
<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://flcourier.com/category/metro/">METRO</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="http://flcourier.com/category/business/">BUSINESS</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a href="http://flcourier.com/category/education/">EDUCATION</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="http://flcourier.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302"><a href="http://flcourier.com/category/health/">HEALTH</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="http://flcourier.com/category/food/">FOOD</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72"><a href="http://flcourier.com/category/technology/">TECHNOLOGY</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a href="http://flcourier.com/category/floridas-finest/">FLORIDA&#8217;S FINEST</a></li>
<li id="menu-item-299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299"><a href="http://flcourier.com/category/sports/">SPORTS</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="http://flcourier.com/category/politics/">POLITICS</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69"><a href="http://flcourier.com/category/world/">WORLD</a></li>
<li id="menu-item-15736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15736"><a href="http://flcourier.com/miami-broward-one-carnival-2017/">MIAMI BROWARD CARNIVAL 2017</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://flcourier.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, November 14, 2019
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-secondary-menu" class="top-header-menu"><li id="menu-item-301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-301"><a href="http://flcourier.com/community-calendar/">COMMUNITY CALENDAR</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36"><a href="http://flcourier.com/about-us/">ABOUT US</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39"><a href="http://flcourier.com/tribute-to-our-founder/">TRIBUTE TO OUR FOUNDER</a>
<ul class="sub-menu">
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46"><a href="http://flcourier.com/tribute-to-our-founder/the-life/">The Life</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45"><a href="http://flcourier.com/tribute-to-our-founder/the-love/">The Love</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43"><a href="http://flcourier.com/tribute-to-our-founder/the-school/">The School</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42"><a href="http://flcourier.com/tribute-to-our-founder/the-influences/">The Influences</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44"><a href="http://flcourier.com/tribute-to-our-founder/the-family/">The Family</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41"><a href="http://flcourier.com/tribute-to-our-founder/the-mission/">The Mission</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40"><a href="http://flcourier.com/tribute-to-our-founder/the-mission-accomplished-and-the-charge/">The Mission Accomplished and The Charge</a></li>
</ul>
</li>
<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-52"><a href="http://flcourier.com/our-sister-sites/">OUR SISTER SITES</a>
<ul class="sub-menu">
	<li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-227"><a href="http://www.daytonatimes.com">DAYTONA TIMES</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-228"><a href="http://www.lajefa949.com">LA JEFA 94.9FM &#038; 1070AM</a></li>
</ul>
</li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-37"><a href="http://flcourier.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-18869" class="nextgen-menu-cart-icon-auto menu-item menu-item-type-post_type menu-item-object-page nextgen-menu-item-cart td-menu-item td-normal-menu menu-item-18869"><a href="http://flcourier.com/shopping-cart/"><i class="fa fa-shopping-cart nextgen-menu-cart-icon nextgen-menu-cart-icon-icon_and_total_with_items" style="display:none"></i> <span class="nextgen-menu-cart-placeholder"></span></a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/flcourier/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/flcourier" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://flcourier.com/">
            <img class="td-retina-data" data-retina="http://flcourier.com/wp-content/uploads/2017/08/FClogo-544x180-2-300x99.jpg" src="http://flcourier.com/wp-content/uploads/2017/08/fc_logo280x96-2.jpg" alt="FLORIDA COURIER" title="Sharing Black LIfe, Statewide"/>
            <span class="td-visual-hidden">Florida Courier</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5dcd86176dfcd_rand td_block_template_1"><!-- Florida Courier Wells Fargo Prepare to Prosper 728x90 ATF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc318608 = window.plc318608 || 0;
document.write('<'+'div id="placement_318608_'+plc318608+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 318608, [728,90], 'placement_318608_'+opt.place, opt); }, opt: { place: plc318608++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://flcourier.com/">
			<img class="td-retina-data" data-retina="http://flcourier.com/wp-content/uploads/2017/08/fc_logo280x96-2.jpg" src="http://flcourier.com/wp-content/uploads/2017/08/fc_logo140x48-2.jpg" alt="FLORIDA COURIER" title="Sharing Black LIfe, Statewide"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://flcourier.com/">
			<img class="td-retina-data" data-retina="http://flcourier.com/wp-content/uploads/2017/08/FClogo-544x180-2-300x99.jpg" src="http://flcourier.com/wp-content/uploads/2017/08/fc_logo280x96-2.jpg" alt="FLORIDA COURIER" title="Sharing Black LIfe, Statewide"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-68"><a href="http://flcourier.com/category/front-page/">FRONT PAGE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65"><a href="http://flcourier.com/category/florida/">FLORIDA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-70"><a href="http://flcourier.com/category/national/">NATIONAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62"><a href="http://flcourier.com/category/commentaries/">COMMENTARIES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-202"><a href="http://flcourier.com/category/metro/">METRO</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60"><a href="http://flcourier.com/category/business/">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63"><a href="http://flcourier.com/category/education/">EDUCATION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-64"><a href="http://flcourier.com/category/entertainment/">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-302"><a href="http://flcourier.com/category/health/">HEALTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67"><a href="http://flcourier.com/category/food/">FOOD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-72"><a href="http://flcourier.com/category/technology/">TECHNOLOGY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66"><a href="http://flcourier.com/category/floridas-finest/">FLORIDA&#8217;S FINEST</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-299"><a href="http://flcourier.com/category/sports/">SPORTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-71"><a href="http://flcourier.com/category/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69"><a href="http://flcourier.com/category/world/">WORLD</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15736"><a href="http://flcourier.com/miami-broward-one-carnival-2017/">MIAMI BROWARD CARNIVAL 2017</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://flcourier.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://flcourier.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in FRONT PAGE" class="entry-crumb" href="http://flcourier.com/category/front-page/">FRONT PAGE</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Allen vs. Comcast</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-26083" class="post-26083 post type-post status-publish format-standard has-post-thumbnail hentry category-front-page category-national category-news tag-african-american tag-allen-vs-comcast tag-black-media tag-byron-allen tag-cable-networks tag-comcast-and-charter-communications tag-digital-cable-networks tag-entertainment-studios tag-global-bron-business-leader tag-media-empire tag-media-giant tag-non-white-media tag-obama-administration tag-supreme-court tag-tv-shows tag-weather-channel" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Allen vs. Comcast</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-11-14T11:31:07+00:00" >November 14, 2019</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">
            
<h3>Supreme Court to hear Black media case Nov. 13</h3>



<figure class="wp-block-image"><img src="http://flcourier.com/wp-content/uploads/2019/05/FC-Byron-Allen-1024x534.jpg" alt="Byron Allen" class="wp-image-22383" srcset="http://flcourier.com/wp-content/uploads/2019/05/FC-Byron-Allen-1024x534.jpg 1024w, http://flcourier.com/wp-content/uploads/2019/05/FC-Byron-Allen-300x157.jpg 300w, http://flcourier.com/wp-content/uploads/2019/05/FC-Byron-Allen-768x401.jpg 768w, http://flcourier.com/wp-content/uploads/2019/05/FC-Byron-Allen-696x363.jpg 696w, http://flcourier.com/wp-content/uploads/2019/05/FC-Byron-Allen-1068x557.jpg 1068w, http://flcourier.com/wp-content/uploads/2019/05/FC-Byron-Allen-805x420.jpg 805w, http://flcourier.com/wp-content/uploads/2019/05/FC-Byron-Allen.jpg 1102w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption><em>COURTESY OF ENTERTAINMENT STUDIOS <br></em>Supreme Court justices will hear Byron Allen’s case on Nov. 13. He is the founder and CEO of Entertainment Studios.</figcaption></figure>



<p>BY <strong>BARRINGTON M. SALMON </strong><br><em>TRICE EDNEY NEWSWIRE</em></p>



<p>In the 26 years that he’s been building his media empire, comedian and businessman Byron Allen has seen first-hand the panoply of ways that African American and non-White media entrepreneurs have been shut out of the game by their powerful White counterparts and other gatekeepers.&nbsp;</p>



<p>Allen, 58, a respected global-Bron business leader, sits atop a burgeoning media giant, Entertainment Studios, which includes nine digital cable networks, 43 syndicated TV shows, 21 regional sports networks, The Grio, the Weather Channel – which he bought for $300 million – and other media properties said to value about $1 billion.&nbsp;</p>



<h4>Sued in 2015&nbsp;</h4>



<p>Despite his successes, Allen, in his lawsuit, argues that Comcast refused to carry any of his company’s channels because of his race. He filed suit in 2015 after being approached by Obama administration officials which asked if Comcast and Charter Communications were good corporate citizens.&nbsp;</p>



<p>“I didn’t just tell them no, I said hell no,” Allen has recounted in numerous interviews. “They said how do you figure? Well, the industry spends $70 billion in licensing cable networks.&nbsp;</p>



<p>$70 billion and African American-owned media get zero. And that’s not fair. They said we hear that a lot. They asked what I’m willing to do. They said people were afraid to speak up because of repercussions and I said I’ll speak up and do it in a way that it wouldn’t be a problem again. So, I filed a lawsuit.”</p>



<h4>What he wants&nbsp;</h4>



<p>Allen sued Comcast in federal court for $20 billion and Charter Communications for $10 billion. Judges on the Ninth Circuit Court of Appeals sided with him twice; that’s when Comcast petitioned to Supreme Court. Justices will hear the case on Nov. 13.&nbsp;</p>



<p>All he seeks, Allen has said repeatedly, is economic inclusion, a chance to sit at the table and have an influential in determining the narrative and controlling the images that Black people see on their TV screens, tablets, cell phones or other devices.&nbsp;</p>



<p>“Comcast, which makes billions of dollars annually from African American subscribers, has taken the position that a plaintiff must show that racial discrimination was the only, 100 percent “but for” reason not to do business with African Americans,” Allen said in an Aug. 20 guest column in Deadline.&nbsp;</p>



<p>“In other words, Comcast argues that an African American-owned business must show not only that the defendant considered race (which the statute forbids), but that the professed, hypothetical race-neutral reasons that could have motivated the defendant are false.”&nbsp;</p>



<h4>Civil rights concerns&nbsp;</h4>



<p>He said he is concerned that if the Supreme Court favors Comcast, the impact will make it much harder for him and 100 million other Americans to secure economic inclusion now or in the future.&nbsp;</p>



<p>Allen, chairman, founder and CEO of Entertainment Studios notes in his lawsuit the importance of Section 1981 of the Act, which says that all people should have “the same right … to make and enforce contracts … as is enjoyed by white citizens.”&nbsp;</p>



<p>He has expressed confidence that he’ll win in the Supreme Court but the decision by the Trump administration’s Department of Justice to file an amicus (friend of the court) brief in support of Comcast and their reasoning for doing so has raised the stakes considerably and ratcheted up concerns by civil rights organizations, legal scholars and other interested parties of the potential harm to African Americans and others who have been protected by this law for the past 153 years.&nbsp;</p>



<h4>‘A big deal’</h4>



<p>“This is an extremely consequential case. This law was the first action the nation took to give Black people access to economic power,” said political commentator and author Dr. Avis Jones-DeWeever. “A White supremacist organization and the DOJ – which has inserted itself into this case – wrote a brief that would kill our ability to fight discrimination.”&nbsp;</p>



<p>“It’s a big deal. The extent to which we can put pressure on Comcast, we must do so, so they agree to settle the case.”&nbsp;</p>



<p>Cori Harvey, a Florida based attorney who specializes in business law, economics and entrepreneurship, said the case could be consequential.&nbsp;</p>



<p>“This could represent a significant lowering of the barrier to justice,” Harvey told Trice Edney News Wire. “It’s a fundamental question of who has access to legal recourse. The defendant has information needed such as if anything happened in emails, correspondence, etc. The plaintiff is in the dark. There’s power in darkness in shielding the defendant.”&nbsp;</p>



<p>“This represents a redistribution of power from the plaintiff to the defendant. He’ll be able to get access to emails, correspondence … this forces them (Comcast) to deliver into the public sphere information previously hidden. The Ninth Circuit gave Mr. Allen a shot. It forces Comcast to open secret chambers. That doesn’t happen too often. The ability to shield and hide equals power. This leaves Comcast exposed and vulnerable.”&nbsp;</p>



<h4>Comcast’s response</h4>



<p>Comcast officials have dismissed Allen’s claims, saying race had nothing to do with rejecting Allen’s channels, noting that they had low ratings and were of low quality.&nbsp;</p>



<p>Comcast spokesperson Sena Fitzmaurice responding to a reporter’s query said: “This case arises from a frivolous discrimination claim that cannot detract from Comcast’s strong civil rights and diversity record or our outstanding record of supporting and fostering diverse programming from African American-owned channels.&nbsp;</p>



<p>“We have been forced to appeal this decision to defend against a meritless $20 billion claim but have kept our argument narrowly focused. We are not seeking to roll back the civil rights laws – all we are asking is that the court apply Section 1981 in our case the same way it has been interpreted for decades across the country.”&nbsp;</p>



<h4>Major Black support&nbsp;</h4>



<p>A slew of civil rights organizations, the National Association of Black Journalists, presidential candidates Senators Kamala Harris and Cory Booker, plus eight of the 55 members of the Congressional Black Caucus, have signed on as friends of the court.</p>



<p>Kristen Clarke, president and executive director of the Lawyers’ Committee for Civil Rights Under Law, said on Twitter that “Section 1981 of the Civil Rights Act of 1866 is literally one of the nation’s oldest civil rights statutes. We are proud to stand with @NAACP@NAACP_LDF &amp;&nbsp; @civilrightsorg in calling on the #SCOTUS to reject Comcast’s attempt to cut the heart of this historic law. @LawyersComm.»</p>



<p>Clarke described the case elsewhere as “the most important civil rights case to be heard by the Supreme Court in term. A negative ruling stands to all but shut the courthouse door on a vast number of victims of discrimination all across the country.”&nbsp;</p>



<h4>Boycott talk</h4>



<p>Los Angeles Urban League President and CEO Michael Lawson said what Comcast is doing is a clear violation of the 1866 act which prohibits racial discrimination in business dealings.&nbsp;</p>



<p>“We are appalled by your decision to challenge and destroy the federal civil rights statute of 1866 in the U.S. Supreme Court and do so in partnership with the Trump Administration’s Department of Justice,” Lawson said in a recent letter sent to Comcast chairman Brian Roberts and senior executive vice president David Cohen.&nbsp;</p>



<p>“If you choose to continue your attempt to eviscerate this civil rights law, we will have no choice but to call for a boycott of everything Comcast, effective immediately.”</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fflcourier.com%2Fallen-vs-comcast%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Allen+vs.+Comcast&url=http%3A%2F%2Fflcourier.com%2Fallen-vs-comcast%2F&via=flcourier"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://flcourier.com/allen-vs-comcast/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://flcourier.com/allen-vs-comcast/&amp;media=http://flcourier.com/wp-content/uploads/2019/05/FC-Byron-Allen.jpg&description=In the 26 years that he’s been building his media empire, comedian and businessman Byron Allen has seen first-hand the panoply of ways that African" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Allen+vs.+Comcast%20-%20http%3A%2F%2Fflcourier.com%2Fallen-vs-comcast%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://flcourier.com/allen-vs-comcast/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://flcourier.com/allen-vs-comcast/" data-text="Allen vs. Comcast" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://flcourier.com/best-and-brightest-action/">‘BEST AND BRIGHTEST’ ACTION</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://flcourier.com/census-bureau-hiring-thousands-of-workers/">Census Bureau hiring thousands of workers</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://flcourier.com/author/fceditor3/">Vijayakumar B</a></span></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Vijayakumar B"></span><meta itemprop="datePublished" content="2019-11-14T11:31:07+00:00"><meta itemprop="dateModified" content="2019-11-14T11:51:02-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://flcourier.com/allen-vs-comcast/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://flcourier.com/wp-content/uploads/2017/08/fc_logo280x96-2.jpg"></span><meta itemprop="name" content="Florida Courier"></span><meta itemprop="headline " content="Allen vs. Comcast"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://flcourier.com/wp-content/uploads/2019/05/FC-Byron-Allen.jpg"><meta itemprop="width" content="1102"><meta itemprop="height" content="575"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5dcd86177a653_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5dcd86177a653" ><script>var block_td_uid_3_5dcd86177a653 = new tdBlock();
block_td_uid_3_5dcd86177a653.id = "td_uid_3_5dcd86177a653";
block_td_uid_3_5dcd86177a653.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5dcd86177a653_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5dcd86177a653_rand","tdc_css_class_style":"td_uid_3_5dcd86177a653_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":26083,"live_filter_cur_post_author":"11","block_template_id":""}';
block_td_uid_3_5dcd86177a653.td_column_number = "3";
block_td_uid_3_5dcd86177a653.block_type = "td_block_related_posts";
block_td_uid_3_5dcd86177a653.post_count = "6";
block_td_uid_3_5dcd86177a653.found_posts = "2805";
block_td_uid_3_5dcd86177a653.header_color = "";
block_td_uid_3_5dcd86177a653.ajax_pagination_infinite_stop = "";
block_td_uid_3_5dcd86177a653.max_num_pages = "468";
tdBlocksArray.push(block_td_uid_3_5dcd86177a653);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5dcd861840265" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5dcd86177a653" href="#">RELATED ARTICLES</a><a id="td_uid_5_5dcd861840271" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5dcd86177a653" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5dcd86177a653 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://flcourier.com/census-bureau-hiring-thousands-of-workers/" rel="bookmark" title="Census Bureau hiring thousands of workers"><img width="218" height="150" class="entry-thumb" src="http://flcourier.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://flcourier.com/category/florida/" class="td-post-category">FLORIDA</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://flcourier.com/census-bureau-hiring-thousands-of-workers/" rel="bookmark" title="Census Bureau hiring thousands of workers">Census Bureau hiring thousands of workers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://flcourier.com/best-and-brightest-action/" rel="bookmark" title="‘BEST AND BRIGHTEST’ ACTION"><img width="218" height="150" class="entry-thumb" src="http://flcourier.com/wp-content/uploads/2019/11/Lauren-Pantoja-218x150.jpg" srcset="http://flcourier.com/wp-content/uploads/2019/11/Lauren-Pantoja-218x150.jpg 218w, http://flcourier.com/wp-content/uploads/2019/11/Lauren-Pantoja-300x206.jpg 300w, http://flcourier.com/wp-content/uploads/2019/11/Lauren-Pantoja-768x528.jpg 768w, http://flcourier.com/wp-content/uploads/2019/11/Lauren-Pantoja-1024x704.jpg 1024w, http://flcourier.com/wp-content/uploads/2019/11/Lauren-Pantoja-100x70.jpg 100w, http://flcourier.com/wp-content/uploads/2019/11/Lauren-Pantoja-696x479.jpg 696w, http://flcourier.com/wp-content/uploads/2019/11/Lauren-Pantoja-1068x735.jpg 1068w, http://flcourier.com/wp-content/uploads/2019/11/Lauren-Pantoja-611x420.jpg 611w, http://flcourier.com/wp-content/uploads/2019/11/Lauren-Pantoja.jpg 1102w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="‘BEST AND BRIGHTEST’ ACTION"/></a></div>                <a href="http://flcourier.com/category/education/" class="td-post-category">EDUCATION</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://flcourier.com/best-and-brightest-action/" rel="bookmark" title="‘BEST AND BRIGHTEST’ ACTION">‘BEST AND BRIGHTEST’ ACTION</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://flcourier.com/instagram-removing-likes-from-posts-for-some-u-s-users/" rel="bookmark" title="Instagram removing ‘likes’ from posts for some U.S. users"><img width="218" height="150" class="entry-thumb" src="http://flcourier.com/wp-content/uploads/2019/11/FC-Instagram-218x150.jpg" srcset="http://flcourier.com/wp-content/uploads/2019/11/FC-Instagram-218x150.jpg 218w, http://flcourier.com/wp-content/uploads/2019/11/FC-Instagram-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Instagram removing ‘likes’ from posts for some U.S. users"/></a></div>                <a href="http://flcourier.com/category/national/" class="td-post-category">NATIONAL</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://flcourier.com/instagram-removing-likes-from-posts-for-some-u-s-users/" rel="bookmark" title="Instagram removing ‘likes’ from posts for some U.S. users">Instagram removing ‘likes’ from posts for some U.S. users</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://flcourier.com/congressional-gold-medals-law-for-hidden-figures-signed-into-law/" rel="bookmark" title="Congressional Gold Medals law for ‘Hidden Figures’ signed into law"><img width="218" height="150" class="entry-thumb" src="http://flcourier.com/wp-content/uploads/2019/11/FC-Hidden-figure-218x150.jpg" srcset="http://flcourier.com/wp-content/uploads/2019/11/FC-Hidden-figure-218x150.jpg 218w, http://flcourier.com/wp-content/uploads/2019/11/FC-Hidden-figure-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Congressional Gold Medals law for ‘Hidden Figures’ signed into law"/></a></div>                <a href="http://flcourier.com/category/national/" class="td-post-category">NATIONAL</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://flcourier.com/congressional-gold-medals-law-for-hidden-figures-signed-into-law/" rel="bookmark" title="Congressional Gold Medals law for ‘Hidden Figures’ signed into law">Congressional Gold Medals law for ‘Hidden Figures’ signed into law</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://flcourier.com/how-to-build-an-emergency-fund/" rel="bookmark" title="How to build an emergency fund"><img width="218" height="150" class="entry-thumb" src="http://flcourier.com/wp-content/uploads/2019/11/FC-emergency-fund-218x150.jpg" srcset="http://flcourier.com/wp-content/uploads/2019/11/FC-emergency-fund-218x150.jpg 218w, http://flcourier.com/wp-content/uploads/2019/11/FC-emergency-fund-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to build an emergency fund"/></a></div>                <a href="http://flcourier.com/category/business/" class="td-post-category">BUSINESS</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://flcourier.com/how-to-build-an-emergency-fund/" rel="bookmark" title="How to build an emergency fund">How to build an emergency fund</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://flcourier.com/booed-drake-tells-haters-hell-be-back/" rel="bookmark" title="Booed Drake tells haters he’ll be back"><img width="218" height="150" class="entry-thumb" src="http://flcourier.com/wp-content/uploads/2019/11/FC-Drake-218x150.jpg" srcset="http://flcourier.com/wp-content/uploads/2019/11/FC-Drake-218x150.jpg 218w, http://flcourier.com/wp-content/uploads/2019/11/FC-Drake-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Booed Drake tells haters he’ll be back"/></a></div>                <a href="http://flcourier.com/category/entertainment/" class="td-post-category">ENTERTAINMENT</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://flcourier.com/booed-drake-tells-haters-hell-be-back/" rel="bookmark" title="Booed Drake tells haters he’ll be back">Booed Drake tells haters he’ll be back</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5dcd86177a653" data-td_block_id="td_uid_3_5dcd86177a653"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5dcd86177a653" data-td_block_id="td_uid_3_5dcd86177a653"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/allen-vs-comcast/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://flcourier.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='26083' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b1fa1fc84c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="71"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_6_5dcd8618497ee_rand td_block_template_1"><div class="td-all-devices">
    <a href="https://moffitt.org/"><img src="http://flcourier.com/wp-content/uploads/2019/04/Moffitt-copy2.jpeg" alt="" /></a></div>


</div><aside class="td_block_template_1 widget widget_archive"><h4 class="block-title"><span>florida courier archives</span></h4>		<ul>
				<li><a href='http://flcourier.com/2019/11/'>November 2019</a>&nbsp;(33)</li>
	<li><a href='http://flcourier.com/2019/10/'>October 2019</a>&nbsp;(151)</li>
	<li><a href='http://flcourier.com/2019/09/'>September 2019</a>&nbsp;(175)</li>
	<li><a href='http://flcourier.com/2019/08/'>August 2019</a>&nbsp;(167)</li>
	<li><a href='http://flcourier.com/2019/07/'>July 2019</a>&nbsp;(192)</li>
	<li><a href='http://flcourier.com/2019/06/'>June 2019</a>&nbsp;(168)</li>
	<li><a href='http://flcourier.com/2019/05/'>May 2019</a>&nbsp;(158)</li>
	<li><a href='http://flcourier.com/2019/04/'>April 2019</a>&nbsp;(170)</li>
	<li><a href='http://flcourier.com/2019/03/'>March 2019</a>&nbsp;(159)</li>
	<li><a href='http://flcourier.com/2019/02/'>February 2019</a>&nbsp;(108)</li>
	<li><a href='http://flcourier.com/2019/01/'>January 2019</a>&nbsp;(69)</li>
	<li><a href='http://flcourier.com/2018/11/'>November 2018</a>&nbsp;(1)</li>
	<li><a href='http://flcourier.com/2018/10/'>October 2018</a>&nbsp;(3)</li>
	<li><a href='http://flcourier.com/2018/09/'>September 2018</a>&nbsp;(1)</li>
	<li><a href='http://flcourier.com/2018/04/'>April 2018</a>&nbsp;(17)</li>
	<li><a href='http://flcourier.com/2018/03/'>March 2018</a>&nbsp;(121)</li>
	<li><a href='http://flcourier.com/2018/02/'>February 2018</a>&nbsp;(81)</li>
	<li><a href='http://flcourier.com/2018/01/'>January 2018</a>&nbsp;(89)</li>
	<li><a href='http://flcourier.com/2017/12/'>December 2017</a>&nbsp;(107)</li>
	<li><a href='http://flcourier.com/2017/11/'>November 2017</a>&nbsp;(86)</li>
	<li><a href='http://flcourier.com/2017/10/'>October 2017</a>&nbsp;(60)</li>
	<li><a href='http://flcourier.com/2017/09/'>September 2017</a>&nbsp;(95)</li>
	<li><a href='http://flcourier.com/2017/08/'>August 2017</a>&nbsp;(131)</li>
	<li><a href='http://flcourier.com/2017/07/'>July 2017</a>&nbsp;(107)</li>
	<li><a href='http://flcourier.com/2017/06/'>June 2017</a>&nbsp;(132)</li>
	<li><a href='http://flcourier.com/2017/05/'>May 2017</a>&nbsp;(109)</li>
	<li><a href='http://flcourier.com/2017/04/'>April 2017</a>&nbsp;(104)</li>
	<li><a href='http://flcourier.com/2017/03/'>March 2017</a>&nbsp;(126)</li>
	<li><a href='http://flcourier.com/2017/02/'>February 2017</a>&nbsp;(84)</li>
	<li><a href='http://flcourier.com/2017/01/'>January 2017</a>&nbsp;(96)</li>
	<li><a href='http://flcourier.com/2016/12/'>December 2016</a>&nbsp;(114)</li>
	<li><a href='http://flcourier.com/2016/11/'>November 2016</a>&nbsp;(86)</li>
	<li><a href='http://flcourier.com/2016/10/'>October 2016</a>&nbsp;(93)</li>
	<li><a href='http://flcourier.com/2016/09/'>September 2016</a>&nbsp;(100)</li>
	<li><a href='http://flcourier.com/2016/08/'>August 2016</a>&nbsp;(97)</li>
	<li><a href='http://flcourier.com/2016/07/'>July 2016</a>&nbsp;(113)</li>
	<li><a href='http://flcourier.com/2016/06/'>June 2016</a>&nbsp;(89)</li>
	<li><a href='http://flcourier.com/2016/05/'>May 2016</a>&nbsp;(95)</li>
	<li><a href='http://flcourier.com/2016/04/'>April 2016</a>&nbsp;(101)</li>
	<li><a href='http://flcourier.com/2016/03/'>March 2016</a>&nbsp;(124)</li>
	<li><a href='http://flcourier.com/2016/02/'>February 2016</a>&nbsp;(98)</li>
	<li><a href='http://flcourier.com/2016/01/'>January 2016</a>&nbsp;(104)</li>
	<li><a href='http://flcourier.com/2015/12/'>December 2015</a>&nbsp;(116)</li>
	<li><a href='http://flcourier.com/2015/11/'>November 2015</a>&nbsp;(93)</li>
	<li><a href='http://flcourier.com/2015/10/'>October 2015</a>&nbsp;(113)</li>
	<li><a href='http://flcourier.com/2015/09/'>September 2015</a>&nbsp;(94)</li>
	<li><a href='http://flcourier.com/2015/08/'>August 2015</a>&nbsp;(94)</li>
	<li><a href='http://flcourier.com/2015/07/'>July 2015</a>&nbsp;(117)</li>
	<li><a href='http://flcourier.com/2015/06/'>June 2015</a>&nbsp;(97)</li>
	<li><a href='http://flcourier.com/2015/05/'>May 2015</a>&nbsp;(130)</li>
	<li><a href='http://flcourier.com/2015/04/'>April 2015</a>&nbsp;(108)</li>
	<li><a href='http://flcourier.com/2015/03/'>March 2015</a>&nbsp;(98)</li>
		</ul>
			</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_7_5dcd86184cbe1_rand td-social-style1 td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Follow us</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">7,064</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/flcourier"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">687</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/flcourier"  target="_blank" >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_5dcd86184ce9a_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5dcd86184ce9a" ><script>var block_td_uid_8_5dcd86184ce9a = new tdBlock();
block_td_uid_8_5dcd86184ce9a.id = "td_uid_8_5dcd86184ce9a";
block_td_uid_8_5dcd86184ce9a.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"11","category_ids":"","custom_title":"WORLD","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_5dcd86184ce9a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5dcd86184ce9a_rand","tdc_css_class_style":"td_uid_8_5dcd86184ce9a_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5dcd86184ce9a.td_column_number = "1";
block_td_uid_8_5dcd86184ce9a.block_type = "td_block_7";
block_td_uid_8_5dcd86184ce9a.post_count = "4";
block_td_uid_8_5dcd86184ce9a.found_posts = "217";
block_td_uid_8_5dcd86184ce9a.header_color = "#";
block_td_uid_8_5dcd86184ce9a.ajax_pagination_infinite_stop = "";
block_td_uid_8_5dcd86184ce9a.max_num_pages = "55";
tdBlocksArray.push(block_td_uid_8_5dcd86184ce9a);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">WORLD</span></h4></div><div id=td_uid_8_5dcd86184ce9a class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://flcourier.com/serious-libra-concerns/" rel="bookmark" title="Serious Libra concerns"><img width="100" height="70" class="entry-thumb" src="http://flcourier.com/wp-content/uploads/2019/10/Mark-Zuckerberg-100x70.jpg" srcset="http://flcourier.com/wp-content/uploads/2019/10/Mark-Zuckerberg-100x70.jpg 100w, http://flcourier.com/wp-content/uploads/2019/10/Mark-Zuckerberg-300x210.jpg 300w, http://flcourier.com/wp-content/uploads/2019/10/Mark-Zuckerberg-768x538.jpg 768w, http://flcourier.com/wp-content/uploads/2019/10/Mark-Zuckerberg-1024x717.jpg 1024w, http://flcourier.com/wp-content/uploads/2019/10/Mark-Zuckerberg-218x150.jpg 218w, http://flcourier.com/wp-content/uploads/2019/10/Mark-Zuckerberg-696x488.jpg 696w, http://flcourier.com/wp-content/uploads/2019/10/Mark-Zuckerberg-1068x748.jpg 1068w, http://flcourier.com/wp-content/uploads/2019/10/Mark-Zuckerberg-600x420.jpg 600w, http://flcourier.com/wp-content/uploads/2019/10/Mark-Zuckerberg.jpg 1102w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Serious Libra concerns"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://flcourier.com/serious-libra-concerns/" rel="bookmark" title="Serious Libra concerns">Serious Libra concerns</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-27T08:32:18+00:00" >October 27, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://flcourier.com/are-you-ready-for-a-nakation/" rel="bookmark" title="Are you ready for a ‘nakation’?"><img width="100" height="70" class="entry-thumb" src="http://flcourier.com/wp-content/uploads/2019/10/FC-nakation-100x70.jpg" srcset="http://flcourier.com/wp-content/uploads/2019/10/FC-nakation-100x70.jpg 100w, http://flcourier.com/wp-content/uploads/2019/10/FC-nakation-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Are you ready for a ‘nakation’?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://flcourier.com/are-you-ready-for-a-nakation/" rel="bookmark" title="Are you ready for a ‘nakation’?">Are you ready for a ‘nakation’?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-21T17:45:18+00:00" >October 21, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://flcourier.com/astronauts-make-history-as-first-all-female-spacewalk-team/" rel="bookmark" title="Astronauts make history as first all-female spacewalk team"><img width="100" height="70" class="entry-thumb" src="http://flcourier.com/wp-content/uploads/2019/10/FC-astronauts-100x70.jpg" srcset="http://flcourier.com/wp-content/uploads/2019/10/FC-astronauts-100x70.jpg 100w, http://flcourier.com/wp-content/uploads/2019/10/FC-astronauts-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Astronauts make history as first all-female spacewalk team"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://flcourier.com/astronauts-make-history-as-first-all-female-spacewalk-team/" rel="bookmark" title="Astronauts make history as first all-female spacewalk team">Astronauts make history as first all-female spacewalk team</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-19T07:57:57+00:00" >October 19, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://flcourier.com/study-shorter-people-more-likely-to-develop-diabetes/" rel="bookmark" title="Study: Shorter people more likely to develop diabetes"><img width="100" height="70" class="entry-thumb" src="http://flcourier.com/wp-content/uploads/2019/10/FC-diabetes-100x70.jpg" srcset="http://flcourier.com/wp-content/uploads/2019/10/FC-diabetes-100x70.jpg 100w, http://flcourier.com/wp-content/uploads/2019/10/FC-diabetes-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Study: Shorter people more likely to develop diabetes"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://flcourier.com/study-shorter-people-more-likely-to-develop-diabetes/" rel="bookmark" title="Study: Shorter people more likely to develop diabetes">Study: Shorter people more likely to develop diabetes</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-12T03:06:06+00:00" >October 12, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->


<div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
    
    <div class="td-instagram-user">
        <h4 class="td-footer-instagram-title">
            Follow us on Instagram            <a class="td-footer-instagram-user-link" href="https://www.instagram.com/flcourier" target="_blank">@flcourier</a>
        </h4>
    </div>

    <div class="td_block_wrap td_block_instagram td_uid_9_5dcd8618553cb_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5dcd8618553cb" ><div class="td-block-title-wrap"></div><div id=td_uid_9_5dcd8618553cb class="td-instagram-wrap td_block_inner td-column-1"></div></div> <!-- ./block --></div>



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_10_5dcd8618c59bc_rand td_block_template_1"><!-- Florida Courier Wells Fargo Prepare to Prosper 728x90 BTF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc318610 = window.plc318610 || 0;
document.write('<'+'div id="placement_318610_'+plc318610+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 318610, [728,90], 'placement_318610_'+opt.place, opt); }, opt: { place: plc318610++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://flcourier.com/"><img src="http://flcourier.com/wp-content/uploads/2015/03/FClogo-www970px-e1445307246565.jpg" alt="FLORIDA COURIER" title="Sharing Black Life, Statewide"/></a></div><div class="footer-text-wrap">Your credible, reliable resource of news and information affecting African-American communities across the state of Florida, USA.<div class="footer-email-wrap">Contact us: <a href="mailto:news@flcourier.com">news@flcourier.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/flcourier/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/flcourier" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div><aside class="td_block_template_1 widget widget_archive"><h4 class="block-title"><span>Florida Courier archives</span></h4>		<ul>
				<li><a href='http://flcourier.com/2019/11/'>November 2019</a></li>
	<li><a href='http://flcourier.com/2019/10/'>October 2019</a></li>
	<li><a href='http://flcourier.com/2019/09/'>September 2019</a></li>
	<li><a href='http://flcourier.com/2019/08/'>August 2019</a></li>
	<li><a href='http://flcourier.com/2019/07/'>July 2019</a></li>
	<li><a href='http://flcourier.com/2019/06/'>June 2019</a></li>
	<li><a href='http://flcourier.com/2019/05/'>May 2019</a></li>
	<li><a href='http://flcourier.com/2019/04/'>April 2019</a></li>
	<li><a href='http://flcourier.com/2019/03/'>March 2019</a></li>
	<li><a href='http://flcourier.com/2019/02/'>February 2019</a></li>
	<li><a href='http://flcourier.com/2019/01/'>January 2019</a></li>
	<li><a href='http://flcourier.com/2018/11/'>November 2018</a></li>
	<li><a href='http://flcourier.com/2018/10/'>October 2018</a></li>
	<li><a href='http://flcourier.com/2018/09/'>September 2018</a></li>
	<li><a href='http://flcourier.com/2018/04/'>April 2018</a></li>
	<li><a href='http://flcourier.com/2018/03/'>March 2018</a></li>
	<li><a href='http://flcourier.com/2018/02/'>February 2018</a></li>
	<li><a href='http://flcourier.com/2018/01/'>January 2018</a></li>
	<li><a href='http://flcourier.com/2017/12/'>December 2017</a></li>
	<li><a href='http://flcourier.com/2017/11/'>November 2017</a></li>
	<li><a href='http://flcourier.com/2017/10/'>October 2017</a></li>
	<li><a href='http://flcourier.com/2017/09/'>September 2017</a></li>
	<li><a href='http://flcourier.com/2017/08/'>August 2017</a></li>
	<li><a href='http://flcourier.com/2017/07/'>July 2017</a></li>
	<li><a href='http://flcourier.com/2017/06/'>June 2017</a></li>
	<li><a href='http://flcourier.com/2017/05/'>May 2017</a></li>
	<li><a href='http://flcourier.com/2017/04/'>April 2017</a></li>
	<li><a href='http://flcourier.com/2017/03/'>March 2017</a></li>
	<li><a href='http://flcourier.com/2017/02/'>February 2017</a></li>
	<li><a href='http://flcourier.com/2017/01/'>January 2017</a></li>
	<li><a href='http://flcourier.com/2016/12/'>December 2016</a></li>
	<li><a href='http://flcourier.com/2016/11/'>November 2016</a></li>
	<li><a href='http://flcourier.com/2016/10/'>October 2016</a></li>
	<li><a href='http://flcourier.com/2016/09/'>September 2016</a></li>
	<li><a href='http://flcourier.com/2016/08/'>August 2016</a></li>
	<li><a href='http://flcourier.com/2016/07/'>July 2016</a></li>
	<li><a href='http://flcourier.com/2016/06/'>June 2016</a></li>
	<li><a href='http://flcourier.com/2016/05/'>May 2016</a></li>
	<li><a href='http://flcourier.com/2016/04/'>April 2016</a></li>
	<li><a href='http://flcourier.com/2016/03/'>March 2016</a></li>
	<li><a href='http://flcourier.com/2016/02/'>February 2016</a></li>
	<li><a href='http://flcourier.com/2016/01/'>January 2016</a></li>
	<li><a href='http://flcourier.com/2015/12/'>December 2015</a></li>
	<li><a href='http://flcourier.com/2015/11/'>November 2015</a></li>
	<li><a href='http://flcourier.com/2015/10/'>October 2015</a></li>
	<li><a href='http://flcourier.com/2015/09/'>September 2015</a></li>
	<li><a href='http://flcourier.com/2015/08/'>August 2015</a></li>
	<li><a href='http://flcourier.com/2015/07/'>July 2015</a></li>
	<li><a href='http://flcourier.com/2015/06/'>June 2015</a></li>
	<li><a href='http://flcourier.com/2015/05/'>May 2015</a></li>
	<li><a href='http://flcourier.com/2015/04/'>April 2015</a></li>
	<li><a href='http://flcourier.com/2015/03/'>March 2015</a></li>
		</ul>
			</aside>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017, Central Florida Communicators Group LLC                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://flcourier.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://flcourier.com/wp-includes/js/comment-reply.min.js?ver=7b570dbb62512bff1cf9db718c665789'></script>
<script type='text/javascript' src='http://flcourier.com/wp-includes/js/wp-embed.min.js?ver=7b570dbb62512bff1cf9db718c665789'></script>
<script async="async" type='text/javascript' src='http://flcourier.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5dcd8618c945e
    -->

    
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://flcourier.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://flcourier.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5dcd8618c9a9c"></textarea>
						<div id="td_live_css_uid_1_5dcd8618c9a9c" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5dcd8618c9a9c');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5dcd8618c9a9c");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>