<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
<title>  Markeith Loyd allegedly kicked, punched by Orlando cops | Florida Courier</title>

	<link rel="stylesheet" type="text/css" media="all" href="http://flcourier.com/wp-content/themes/newspro37/style.css" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://flcourier.com/feed/" />	
	<link rel="pingback" href="http://flcourier.com/xmlrpc.php" />

	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Florida Courier &raquo; Feed" href="http://flcourier.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Florida Courier &raquo; Comments Feed" href="http://flcourier.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Florida Courier &raquo; Markeith Loyd allegedly kicked, punched by Orlando cops Comments Feed" href="http://flcourier.com/2017/05/markeith-loyd-repeatedly-kicked-punched-by-orlando-cops/feed/" />
<meta property="og:description" content="Related storiesJanuary 14, 2017 TRAGEDY IN CENTRAL FLORIDAJanuary 21, 2017 NATIONWIDE MANHUNT ENDSFebruary 18, 2016 Playing doctor for realMarch 31, 2017 Judge backs ScottMarch 24, 2017 No more death row"/><meta property="og:title" content="Markeith Loyd allegedly kicked, punched by Orlando cops"/><meta property="og:type" content="article"/><meta property="og:url" content="http://flcourier.com/2017/05/markeith-loyd-repeatedly-kicked-punched-by-orlando-cops/"/><meta property="og:site_name" content="Florida Courier"/><meta property="og:image" content="http://flcourier.com/wp-content/uploads/2017/05/US_NEWS_ORLANDO-OFFICER-SHOT_OS-300x211.jpg"/>
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/flcourier.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/flcourier.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='0900cb9ecff269ed0addfaecaa3370da' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Florida Courier' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://flcourier.com/2017/05/markeith-loyd-repeatedly-kicked-punched-by-orlando-cops/' />
<meta name='shareaholic:keywords' content='debra clayton, florida civil rights association, markeith loyd, orlando police, sade dixon, takeshia bryant, wal-mart, florida, front page, national, news' />
<meta name='shareaholic:article_published_time' content='2017-05-05T17:55:13+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-05-05T17:56:37+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='FCEditor' />
<meta name='shareaholic:site_id' content='0900cb9ecff269ed0addfaecaa3370da' />
<meta name='shareaholic:wp_version' content='7.8.0.4' />
<meta name='shareaholic:image' content='http://flcourier.com/wp-content/uploads/2017/05/US_NEWS_ORLANDO-OFFICER-SHOT_OS-1024x720.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/flcourier.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ab37571cc1c2d3f8a6eea818ae2f33b0"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://flcourier.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=ab37571cc1c2d3f8a6eea818ae2f33b0' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=ab37571cc1c2d3f8a6eea818ae2f33b0'></script>
<script type='text/javascript' src='http://flcourier.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://flcourier.com/wp-content/themes/newspro37/inc/js/slides.min.jquery.js?ver=ab37571cc1c2d3f8a6eea818ae2f33b0'></script>
<script type='text/javascript' src='http://flcourier.com/wp-content/themes/newspro37/inc/js/jquery.tools.min.js?ver=ab37571cc1c2d3f8a6eea818ae2f33b0'></script>
<script type='text/javascript' src='http://flcourier.com/wp-content/themes/newspro37/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=ab37571cc1c2d3f8a6eea818ae2f33b0'></script>
<script type='text/javascript' src='http://flcourier.com/wp-content/themes/newspro37/inc/js/superfish-1.4.8.js?ver=ab37571cc1c2d3f8a6eea818ae2f33b0'></script>
<link rel='https://api.w.org/' href='http://flcourier.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://flcourier.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://flcourier.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='CONTROVERSY' href='http://flcourier.com/2017/05/controversy/' />

<link rel="canonical" href="http://flcourier.com/2017/05/markeith-loyd-repeatedly-kicked-punched-by-orlando-cops/" />
<link rel='shortlink' href='http://flcourier.com/?p=12848' />
<link rel="alternate" type="application/json+oembed" href="http://flcourier.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fflcourier.com%2F2017%2F05%2Fmarkeith-loyd-repeatedly-kicked-punched-by-orlando-cops%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://flcourier.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fflcourier.com%2F2017%2F05%2Fmarkeith-loyd-repeatedly-kicked-punched-by-orlando-cops%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.2.3" /> -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//flcourier.com/?wordfence_logHuman=1&hid=397B606633D82EA1B400255F58552ED7');
</script><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://flcourier.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.3';
	window._wp_rp_post_id = '12848';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Markeith+Loyd+allegedly+kicked%2C+punched+by+Orlando+cops';
	window._wp_rp_post_tags = ['takeshia+bryant', 'sade+dixon', 'orlando+police', 'markeith+loyd', 'florida+civil+rights+associati', 'debra+clayton', 'wal-mart', 'news', 'national', 'front+page', 'florida', 'orang', 'hous', 'orlando', 'counti', 'offic', 'red', 'court', 'clayton', 'rifl', 'law', 'medic', 'debra', 'carver', 'alt', 'gun'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="http://flcourier.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/momma.css?version=3.6.3" />
<link href="http://flcourier.com/wp-content/themes/newspro37/styles/red.css" rel="stylesheet" type="text/css" />

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
							$('#slides').slides({
										autoHeight: true
				});
						$("ul.tabs").tabs("div.panes > div");
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false;});
		});
	})(jQuery);
	</script>
<link rel="shortcut icon" href="http://flcourier.com/wp-content/uploads/2015/03/FCfavicon.png"/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-20957626-1', 'auto');
  ga('send', 'pageview');

</script>
	
	
		

</head>

<body class="post-template-default single single-post postid-12848 single-format-standard">

<div id="wrapper">
	
	<div id="header">	
		<div id="masthead">
			<ul class="nav_masthead dropdown">					
									<li><a class="gab_rss" href="http://flcourier.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS for Posts</a></li>
					
										
											<li><a class="gab_twitter" href="http://twitter.com/flcourier" rel="nofollow" title="follow on twitter">Follow on Twitter</a></li>
										
											<li><a class="gab_facebook" href="http://facebook.com/flcourier" rel="nofollow" title="Connect on facebook">Connect on Facebook</a></li>
												 </ul>

			<div id="search">
				<form id="searchform" action="http://flcourier.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://flcourier.com/wp-content/themes/newspro37/images/button_go.gif" alt="Search in site..." /> 
	</fieldset>
</form>
			</div><!-- /search -->
			<div class="clear"></div>
		</div>

				
		<div id="logo" style="padding:15px 0 10px 0px;">
		
							<a href="http://flcourier.com/" title="Sharing Black Life, Statewide">
					<img src="http://flcourier.com/wp-content/uploads/2015/03/fc_logo7281.jpg" alt="Florida Courier" title="Florida Courier"/>
				</a>
					</div><!-- /logo -->
		
		<div id="banner" style="padding-top:20px">
					</div>
			
			</div><!-- /header -->
	
	<div class="clear"></div>		
	
	<div id="mainmenu">
		<ul class="mainnav dropdown">
			<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-68"><a href="http://flcourier.com/category/front-page/">FRONT PAGE</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65"><a href="http://flcourier.com/category/florida/">FLORIDA</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70"><a href="http://flcourier.com/category/national/">NATIONAL</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="http://flcourier.com/category/commentaries/">COMMENTARIES</a></li>
<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-202"><a href="http://flcourier.com/category/metro/">METRO</a>
<ul class="sub-menu">
	<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="http://flcourier.com/category/business/">BUSINESS</a></li>
	<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a href="http://flcourier.com/category/education/">EDUCATION</a></li>
	<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="http://flcourier.com/category/entertainment/">ENTERTAINMENT</a></li>
	<li id="menu-item-302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302"><a href="http://flcourier.com/category/health/">HEALTH</a></li>
	<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="http://flcourier.com/category/food/">FOOD</a></li>
	<li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72"><a href="http://flcourier.com/category/technology/">TECHNOLOGY</a></li>
</ul>
</li>
<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a href="http://flcourier.com/category/floridas-finest/">FLORIDA&#8217;S FINEST</a></li>
<li id="menu-item-299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299"><a href="http://flcourier.com/category/sports/">SPORTS</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="http://flcourier.com/category/politics/">POLITICS</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69"><a href="http://flcourier.com/category/world/">WORLD</a></li>
		</ul>
	</div>
	
	<div id="submenu">
		<ul class="subnav dropdown">	
			<li id="menu-item-301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="http://flcourier.com/community-calendar/">COMMUNITY CALENDAR</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="http://flcourier.com/about-us/">ABOUT US</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39"><a href="http://flcourier.com/tribute-to-our-founder/">TRIBUTE TO OUR FOUNDER</a>
<ul class="sub-menu">
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://flcourier.com/tribute-to-our-founder/the-life/">The Life</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://flcourier.com/tribute-to-our-founder/the-love/">The Love</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="http://flcourier.com/tribute-to-our-founder/the-school/">The School</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="http://flcourier.com/tribute-to-our-founder/the-influences/">The Influences</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://flcourier.com/tribute-to-our-founder/the-family/">The Family</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="http://flcourier.com/tribute-to-our-founder/the-mission/">The Mission</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="http://flcourier.com/tribute-to-our-founder/the-mission-accomplished-and-the-charge/">The Mission Accomplished and The Charge</a></li>
</ul>
</li>
<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52"><a href="http://flcourier.com/our-sister-sites/">OUR SISTER SITES</a>
<ul class="sub-menu">
	<li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227"><a href="http://www.daytonatimes.com">DAYTONA TIMES</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228"><a href="http://www.lajefa949.com">LA JEFA 94.9FM &#038; 1070AM</a></li>
</ul>
</li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="http://flcourier.com/contact-us/">CONTACT US</a></li>
		 </ul>
		 <div class="clear"></div>
	</div>
	<div class="clear"></div>	<div id="container">	
		
				<div id="post-12848" class="entry post-12848 post type-post status-publish format-standard has-post-thumbnail hentry category-florida category-front-page category-national category-news tag-debra-clayton tag-florida-civil-rights-association tag-markeith-loyd tag-orlando-police tag-sade-dixon tag-takeshia-bryant tag-wal-mart">
		
			<h1 class="entry_title">Markeith Loyd allegedly kicked, punched by Orlando cops</h1>

			<div class="metasingle">
				<span class="post_date">May 5, 2017</span>
				<span class="post_cat">Filed under <a href="http://flcourier.com/category/florida/" rel="category tag">FLORIDA</a>, <a href="http://flcourier.com/category/front-page/" rel="category tag">FRONT PAGE</a>, <a href="http://flcourier.com/category/national/" rel="category tag">NATIONAL</a>, <a href="http://flcourier.com/category/news/" rel="category tag">NEWS</a> </span>
				<span class="post_author last">Posted by <a href="http://flcourier.com/author/fceditor/" title="Posts by FCEditor" rel="author">FCEditor</a></span> 
			</div><!-- /metas -->
			
			<p>&nbsp;</p>
<div id="attachment_12849" style="width: 310px" class="wp-caption alignleft"><img class="size-medium wp-image-12849" src="http://flcourier.com/wp-content/uploads/2017/05/US_NEWS_ORLANDO-OFFICER-SHOT_OS-300x211.jpg" alt="" width="300" height="211" srcset="http://flcourier.com/wp-content/uploads/2017/05/US_NEWS_ORLANDO-OFFICER-SHOT_OS-300x211.jpg 300w, http://flcourier.com/wp-content/uploads/2017/05/US_NEWS_ORLANDO-OFFICER-SHOT_OS-768x540.jpg 768w, http://flcourier.com/wp-content/uploads/2017/05/US_NEWS_ORLANDO-OFFICER-SHOT_OS-1024x720.jpg 1024w, http://flcourier.com/wp-content/uploads/2017/05/US_NEWS_ORLANDO-OFFICER-SHOT_OS-638x448.jpg 638w, http://flcourier.com/wp-content/uploads/2017/05/US_NEWS_ORLANDO-OFFICER-SHOT_OS-634x445.jpg 634w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">With a bandage over his eye, murder suspect Markeith Loyd attends his initial court appearance Thursday, Jan. 19, 2017 at the Orange County Jail in Orlando, Fla. Loyd was captured Tuesday evening, sustained injuries and transported to receive medical attention Orlando Regional Medical Center and moved to Corrections facility Wednesday evening. (Red Huber/Orlando Sentinel/TNS)</p></div>
<p>BY CHRISTAL HAYES<br />
ORLANDO SENTINEL / TNS</p>
<p>ORLANDO — As officers watched Markeith Loyd crawl toward them from the Carver Shores house he had been hiding in for more than a week, they all thought the same thing: The accused cop killer wasn’t going down without a fight.</p>
<p>Most officers said they thought he was hiding a gun in his waistband as he slowly moved toward them. Others said he reached for a rifle as law enforcement officers tried to handcuff him.</p>
<p>In the end, officers punched Loyd four times, kicked him five times and hit him with their rifles up to another five times before he was dragged back to a law enforcement vehicle and placed in the handcuffs of Lt. Debra Clayton, whom Loyd is charged with killing.</p>
<p>The revelations were part of 847 pages of court documents released Thursday that include police reports, warrants and transcripts of interviews with witnesses. The records shed more light on how Loyd’s pregnant ex-girlfriend, Sade Dixon, and Clayton were killed, Loyd’s movements after the shootings and why officers say they had to use force in Loyd’s arrest.</p>
<p>The police faced criticism after helicopter video was released showing graphic footage of the Jan. 17 arrest. The camera quickly panned away as officers started kicking Loyd.</p>
<p>The Florida Civil Rights Association called it “shocking and disturbing” and said it appeared to show officers kicking him after he surrendered with his hands spread apart. The group called on the U.S. Department of Justice to investigate.</p>
<p>But Orlando police Chief John Mina said his officers used restraint in Loyd’s arrest and stressed Loyd was a “cold-blooded, ruthless killer.”</p>
<p>The officers who used force during Loyd’s arrest are still under a pending use-of-force investigation, which is customary.</p>
<p>For nine days after Clayton’s killing, law officers across the region looked for the convicted felon. Each day, they were briefed on the newest information on Loyd, his criminal history and the search.</p>
<p>They learned he had posted photos of three guns to social media — two handguns and a rifle — and that one of his goals was to be America’s Most Wanted. They also found out from a confidential source that he had “some type of military training which emphasized Loyd’s proficiency with mixed martial arts and ambush tactics,” records show.</p>
<p>The new records show that when officers surrounded Loyd’s hideout, they saw him close the carport door and go back inside. He tried to run out the back door, but officers were ready.</p>
<p>Loyd hid inside the empty house then opened the front door three times, dropping a jacket and two handguns.</p>
<p>He then went outside and crawled toward law enforcement officers. He moved “exceptionally slow,” as if he was trying to devise a plan, one officer noted in his report.</p>
<p>Another wrote Loyd was crawling in a “methodical way as if he had something on his chest or his waistband area.” One officer thought that as he was moving toward them, he picked up one of the guns he had thrown outside.</p>
<p>I “believed his intentions were to lure us to him, pull out a gun and shoot as many officers he could,” Orlando police Sgt. James Parker wrote in his report.</p>
<p>When Loyd got closer, officers told him to put his arms behind his back, but police say he didn’t comply. He “began lifting his hips off of the ground as if he was going to attempt to remove something from his waistband,” Task Force Agent Cedrick Hinkles wrote in his report.</p>
<p>Officers moved in on Loyd. They kicked him in the ear, twice in the shoulder and twice in the face, court papers show. Officers also punched him three times in the neck and shoulder, then once in the face.</p>
<p>Police say as Loyd continued resisting, they were also forced to used their rifles to hit Loyd in the back and once, by accident, in the face. He was struck up to five times, records show.</p>
<p>During the scuffle, Loyd appeared to try to go for an officer’s rifles, police said. Loyd was hospitalized after his arrest. He is now blind in his left eye.</p>
<p>Authorities had been looking for Loyd since Dec. 13, when police say he shot and killed Dixon.</p>
<p>On Jan. 9, Takeshia Bryant was shopping in Wal-Mart when she jumped in line ahead of a man. She recognized Loyd from a scar of his face, according to her witness statement.</p>
<p>Bryant told officers she knew him as her cousin’s soon-to-be ex-husband — and as a wanted man in Dixon’s death. She left the store and flagged down Clayton, who was loading her truck with groceries in the parking lot.</p>
<p>Minutes later, Clayton confronted Loyd, 41, outside the store, where police say he fatally shot her.</p>
<p>&nbsp;</p>
<div class='shareaholic-canvas' data-app-id='26658078' data-app='share_buttons' data-title='Markeith Loyd allegedly kicked, punched by Orlando cops' data-link='http://flcourier.com/2017/05/markeith-loyd-repeatedly-kicked-punched-by-orlando-cops/' data-summary=''></div><div class='shareaholic-canvas' data-app-id='26658086' data-app='recommendations' data-title='Markeith Loyd allegedly kicked, punched by Orlando cops' data-link='http://flcourier.com/2017/05/markeith-loyd-repeatedly-kicked-punched-by-orlando-cops/' data-summary=''></div>
<div class="wp_rp_wrap  wp_rp_momma" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related stories</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-11613" data-post-type="none" ><a href="http://flcourier.com/2017/01/tragedy-in-central-florida/" class="wp_rp_thumbnail"><img src="http://flcourier.com/wp-content/uploads/2017/01/170113_front03-150x150.jpg" alt="TRAGEDY IN CENTRAL FLORIDA" width="150" height="150" /></a><small class="wp_rp_publish_date">January 14, 2017</small> <a href="http://flcourier.com/2017/01/tragedy-in-central-florida/" class="wp_rp_title">TRAGEDY IN CENTRAL FLORIDA</a></li><li data-position="1" data-poid="in-11692" data-post-type="none" ><a href="http://flcourier.com/2017/01/nationwide-manhunt-ends/" class="wp_rp_thumbnail"><img src="http://flcourier.com/wp-content/uploads/2017/01/170120_front03b-150x150.jpg" alt="NATIONWIDE MANHUNT ENDS" width="150" height="150" /></a><small class="wp_rp_publish_date">January 21, 2017</small> <a href="http://flcourier.com/2017/01/nationwide-manhunt-ends/" class="wp_rp_title">NATIONWIDE MANHUNT ENDS</a></li><li data-position="2" data-poid="in-6230" data-post-type="none" ><a href="http://flcourier.com/2016/02/playing-doctor-for-real/" class="wp_rp_thumbnail"><img src="http://flcourier.com/wp-content/uploads/2016/02/160219_front03-150x150.jpg" alt="Playing doctor for real" width="150" height="150" /></a><small class="wp_rp_publish_date">February 18, 2016</small> <a href="http://flcourier.com/2016/02/playing-doctor-for-real/" class="wp_rp_title">Playing doctor for real</a></li><li data-position="3" data-poid="in-12438" data-post-type="none" ><a href="http://flcourier.com/2017/03/judge-backs-scott/" class="wp_rp_thumbnail"><img src="http://flcourier.com/wp-content/uploads/2017/03/170331_front04b-150x150.jpg" alt="Judge backs Scott" width="150" height="150" /></a><small class="wp_rp_publish_date">March 31, 2017</small> <a href="http://flcourier.com/2017/03/judge-backs-scott/" class="wp_rp_title">Judge backs Scott</a></li><li data-position="4" data-poid="in-12365" data-post-type="none" ><a href="http://flcourier.com/2017/03/no-more-death-row/" class="wp_rp_thumbnail"><img src="http://flcourier.com/wp-content/uploads/2017/03/170324_front03-150x150.jpg" alt="No more death row" width="150" height="150" /></a><small class="wp_rp_publish_date">March 24, 2017</small> <a href="http://flcourier.com/2017/03/no-more-death-row/" class="wp_rp_title">No more death row</a></li></ul></div></div>
<div class="clear"></div>		
			
							<div class="author single_postmeta">

					<img alt='' src='http://0.gravatar.com/avatar/9e3a72174948a1e2cca810760be00e9e?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9e3a72174948a1e2cca810760be00e9e?s=136&amp;d=mm&amp;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />					<strong>About FCEditor</strong><br />
										<br />
					<a href="http://flcourier.com/author/fceditor/">
						View all posts by FCEditor &rarr;					</a>
				</div>
					
					</div><!-- /post -->

		
<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/markeith-loyd-repeatedly-kicked-punched-by-orlando-cops/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://flcourier.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12848' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="82081b4937" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="109"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->	</div><!-- /container -->
	

	<div id="sidebar">
		<div id="text-18" class="widget widget_text">			<div class="textwidget"><!--/* OpenX JavaScript tag */-->

<!-- /*
 * The tag in this template has been generated for use on a
 * non-SSL page. If this tag is to be placed on an SSL page, change the
 * 'http://mirrordigital-d.openx.net/...'
 * to
 * 'https://mirrordigital-d.openx.net/...'
 */ -->

<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "537146727" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://mirrordigital-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="3751167169" name="3751167169" src="http://mirrordigital-d.openx.net/w/1.0/afr?auid=537146727&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="http://mirrordigital-d.openx.net/w/1.0/rc?cs=3751167169&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://mirrordigital-d.openx.net/w/1.0/ai?auid=537146727&cs=3751167169&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div>
		</div>
 
	</div><!-- End of sidebar -->

	<div class="clear"></div>

</div><!-- enf od wrapper -->

</div><!-- end of wrapper -->

<div id="footer">

	<div id="foo_widget1">
		<div id="archives-4" class="widget widget_archive"><h3 class="widgettitle">Florida Courier archives</h3>
		<ul>
			<li><a href='http://flcourier.com/2017/05/'>May 2017</a></li>
	<li><a href='http://flcourier.com/2017/04/'>April 2017</a></li>
	<li><a href='http://flcourier.com/2017/03/'>March 2017</a></li>
	<li><a href='http://flcourier.com/2017/02/'>February 2017</a></li>
	<li><a href='http://flcourier.com/2017/01/'>January 2017</a></li>
	<li><a href='http://flcourier.com/2016/12/'>December 2016</a></li>
	<li><a href='http://flcourier.com/2016/11/'>November 2016</a></li>
	<li><a href='http://flcourier.com/2016/10/'>October 2016</a></li>
	<li><a href='http://flcourier.com/2016/09/'>September 2016</a></li>
	<li><a href='http://flcourier.com/2016/08/'>August 2016</a></li>
	<li><a href='http://flcourier.com/2016/07/'>July 2016</a></li>
	<li><a href='http://flcourier.com/2016/06/'>June 2016</a></li>
	<li><a href='http://flcourier.com/2016/05/'>May 2016</a></li>
	<li><a href='http://flcourier.com/2016/04/'>April 2016</a></li>
	<li><a href='http://flcourier.com/2016/03/'>March 2016</a></li>
	<li><a href='http://flcourier.com/2016/02/'>February 2016</a></li>
	<li><a href='http://flcourier.com/2016/01/'>January 2016</a></li>
	<li><a href='http://flcourier.com/2015/12/'>December 2015</a></li>
	<li><a href='http://flcourier.com/2015/11/'>November 2015</a></li>
	<li><a href='http://flcourier.com/2015/10/'>October 2015</a></li>
	<li><a href='http://flcourier.com/2015/09/'>September 2015</a></li>
	<li><a href='http://flcourier.com/2015/08/'>August 2015</a></li>
	<li><a href='http://flcourier.com/2015/07/'>July 2015</a></li>
	<li><a href='http://flcourier.com/2015/06/'>June 2015</a></li>
	<li><a href='http://flcourier.com/2015/05/'>May 2015</a></li>
	<li><a href='http://flcourier.com/2015/04/'>April 2015</a></li>
	<li><a href='http://flcourier.com/2015/03/'>March 2015</a></li>
		</ul>
		</div>
	</div>

	<div id="foo_widget2">
		<div id="meta-2" class="widget widget_meta"><h3 class="widgettitle">Meta</h3>
			<ul>
						<li><a href="http://flcourier.com/wp-login.php">Log in</a></li>
			<li><a href="http://flcourier.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://flcourier.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>
		<div class="clear"></div>
	</div>
	
	<div id="foo_widget3">	
		<div id="text-8" class="widget widget_text">			<div class="textwidget"></div>
		</div>
	</div>

	<div class="clear"></div>
	
	<div id="foo_widget4">
		<div id="text-7" class="widget widget_text">			<div class="textwidget"></div>
		</div>
	</div>
	
	<div id="foo_widget5">
		<div id="text-6" class="widget widget_text">			<div class="textwidget"></div>
		</div>
	</div>

	<div class="clear"></div>
</div><!-- /footer -->

<div id="footer_data">
	<div id="footer-left-side">
					<a href="http://flcourier.com/" title="Florida Courier" rel="home">Florida Courier</a>
			</div><!-- #site-info -->
			
	<div id="footer-right-side">
		<a href="http://flcourier.com/wp-login.php">Log in</a> - 
				<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
		Designed by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire Themes</a> 
		<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://flcourier.com/wp-includes/js/comment-reply.min.js?ver=ab37571cc1c2d3f8a6eea818ae2f33b0'></script>
<script type='text/javascript' src='http://flcourier.com/wp-includes/js/wp-embed.min.js?ver=ab37571cc1c2d3f8a6eea818ae2f33b0'></script>

	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script><script type='text/javascript' src='http://flcourier.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.1'></script>
	</div> <!-- #footer-right-side -->
	<div class="clear"></div>
</div><!-- /footer_data -->

</body>
</html>