<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
<title>  Sanctuary mayors same as defiant Southern governors | Florida Courier</title>

	<link rel="stylesheet" type="text/css" media="all" href="http://flcourier.com/wp-content/themes/newspro37/style.css" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://flcourier.com/feed/" />	
	<link rel="pingback" href="http://flcourier.com/xmlrpc.php" />

	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Florida Courier &raquo; Feed" href="http://flcourier.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Florida Courier &raquo; Comments Feed" href="http://flcourier.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Florida Courier &raquo; Sanctuary mayors same as defiant Southern governors Comments Feed" href="http://flcourier.com/2017/04/sanctuary-mayors-same-as-defiant-southern-governors/feed/" />
<meta property="og:description" content="Related storiesMarch 24, 2016 Democrats and the Supreme Court scamOctober 8, 2015 Alabama’s new Jim Crow far from subtleMay 5, 2016 Hope is waiting for the U.S. Supreme CourtAugust 27, 2015 Katrina in the White imaginationFebruary 4, 2016 Political decisions vs. political choices"/><meta property="og:title" content="Sanctuary mayors same as defiant Southern governors"/><meta property="og:type" content="article"/><meta property="og:url" content="http://flcourier.com/2017/04/sanctuary-mayors-same-as-defiant-southern-governors/"/><meta property="og:site_name" content="Florida Courier"/><meta property="og:image" content=""/>
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/flcourier.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/flcourier.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='0900cb9ecff269ed0addfaecaa3370da' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Florida Courier' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://flcourier.com/2017/04/sanctuary-mayors-same-as-defiant-southern-governors/' />
<meta name='shareaholic:keywords' content='columnists, commentaries' />
<meta name='shareaholic:article_published_time' content='2017-04-08T01:22:14+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-04-08T01:45:09+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='FCEditor' />
<meta name='shareaholic:site_id' content='0900cb9ecff269ed0addfaecaa3370da' />
<meta name='shareaholic:wp_version' content='7.8.0.4' />

<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/flcourier.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e0edb118b54e430bc278fb2926b5b86f"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://flcourier.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=e0edb118b54e430bc278fb2926b5b86f' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=e0edb118b54e430bc278fb2926b5b86f'></script>
<script type='text/javascript' src='http://flcourier.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://flcourier.com/wp-content/themes/newspro37/inc/js/slides.min.jquery.js?ver=e0edb118b54e430bc278fb2926b5b86f'></script>
<script type='text/javascript' src='http://flcourier.com/wp-content/themes/newspro37/inc/js/jquery.tools.min.js?ver=e0edb118b54e430bc278fb2926b5b86f'></script>
<script type='text/javascript' src='http://flcourier.com/wp-content/themes/newspro37/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=e0edb118b54e430bc278fb2926b5b86f'></script>
<script type='text/javascript' src='http://flcourier.com/wp-content/themes/newspro37/inc/js/superfish-1.4.8.js?ver=e0edb118b54e430bc278fb2926b5b86f'></script>
<link rel='https://api.w.org/' href='http://flcourier.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://flcourier.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://flcourier.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Forget about fake apologies from White racists' href='http://flcourier.com/2017/04/forget-about-fake-apologies-from-white-racists/' />
<link rel='next' title='Random thoughts of a free Black mind, v. 295' href='http://flcourier.com/2017/04/random-thoughts-of-a-free-black-mind-v-295/' />

<link rel="canonical" href="http://flcourier.com/2017/04/sanctuary-mayors-same-as-defiant-southern-governors/" />
<link rel='shortlink' href='http://flcourier.com/?p=12518' />
<link rel="alternate" type="application/json+oembed" href="http://flcourier.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fflcourier.com%2F2017%2F04%2Fsanctuary-mayors-same-as-defiant-southern-governors%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://flcourier.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fflcourier.com%2F2017%2F04%2Fsanctuary-mayors-same-as-defiant-southern-governors%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.2.1" /> -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//flcourier.com/?wordfence_logHuman=1&hid=A9EDB6B7F51ED268801D9575F9FA7A55');
</script><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://flcourier.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.3';
	window._wp_rp_post_id = '12518';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Sanctuary+mayors+same+as+defiant+Southern+governors';
	window._wp_rp_post_tags = ['commentaries', 'columnists', 'arkansa', 'wallac', 'black', 'democrat', 'dwight', 'georg', 'state', 'rock', 'court', 'alabama', 'suprem', 'feder', 'eisenhow', 'immigr', 'school'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="http://flcourier.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/momma.css?version=3.6.3" />
<link href="http://flcourier.com/wp-content/themes/newspro37/styles/red.css" rel="stylesheet" type="text/css" />

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
							$('#slides').slides({
										autoHeight: true
				});
						$("ul.tabs").tabs("div.panes > div");
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false;});
		});
	})(jQuery);
	</script>
<link rel="shortcut icon" href="http://flcourier.com/wp-content/uploads/2015/03/FCfavicon.png"/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-20957626-1', 'auto');
  ga('send', 'pageview');

</script>
	
	
		

</head>

<body class="post-template-default single single-post postid-12518 single-format-standard">

<div id="wrapper">
	
	<div id="header">	
		<div id="masthead">
			<ul class="nav_masthead dropdown">					
									<li><a class="gab_rss" href="http://flcourier.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS for Posts</a></li>
					
										
											<li><a class="gab_twitter" href="http://twitter.com/flcourier" rel="nofollow" title="follow on twitter">Follow on Twitter</a></li>
										
											<li><a class="gab_facebook" href="http://facebook.com/flcourier" rel="nofollow" title="Connect on facebook">Connect on Facebook</a></li>
												 </ul>

			<div id="search">
				<form id="searchform" action="http://flcourier.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://flcourier.com/wp-content/themes/newspro37/images/button_go.gif" alt="Search in site..." /> 
	</fieldset>
</form>
			</div><!-- /search -->
			<div class="clear"></div>
		</div>

				
		<div id="logo" style="padding:15px 0 10px 0px;">
		
							<a href="http://flcourier.com/" title="Sharing Black Life, Statewide">
					<img src="http://flcourier.com/wp-content/uploads/2015/03/fc_logo7281.jpg" alt="Florida Courier" title="Florida Courier"/>
				</a>
					</div><!-- /logo -->
		
		<div id="banner" style="padding-top:20px">
					</div>
			
			</div><!-- /header -->
	
	<div class="clear"></div>		
	
	<div id="mainmenu">
		<ul class="mainnav dropdown">
			<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="http://flcourier.com/category/front-page/">FRONT PAGE</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="http://flcourier.com/category/florida/">FLORIDA</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="http://flcourier.com/category/national/">NATIONAL</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62"><a href="http://flcourier.com/category/commentaries/">COMMENTARIES</a></li>
<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-202"><a href="http://flcourier.com/category/metro/">METRO</a>
<ul class="sub-menu">
	<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="http://flcourier.com/category/business/">BUSINESS</a></li>
	<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a href="http://flcourier.com/category/education/">EDUCATION</a></li>
	<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="http://flcourier.com/category/entertainment/">ENTERTAINMENT</a></li>
	<li id="menu-item-302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302"><a href="http://flcourier.com/category/health/">HEALTH</a></li>
	<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="http://flcourier.com/category/food/">FOOD</a></li>
	<li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72"><a href="http://flcourier.com/category/technology/">TECHNOLOGY</a></li>
</ul>
</li>
<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a href="http://flcourier.com/category/floridas-finest/">FLORIDA&#8217;S FINEST</a></li>
<li id="menu-item-299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299"><a href="http://flcourier.com/category/sports/">SPORTS</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="http://flcourier.com/category/politics/">POLITICS</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69"><a href="http://flcourier.com/category/world/">WORLD</a></li>
		</ul>
	</div>
	
	<div id="submenu">
		<ul class="subnav dropdown">	
			<li id="menu-item-301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="http://flcourier.com/community-calendar/">COMMUNITY CALENDAR</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="http://flcourier.com/about-us/">ABOUT US</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39"><a href="http://flcourier.com/tribute-to-our-founder/">TRIBUTE TO OUR FOUNDER</a>
<ul class="sub-menu">
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://flcourier.com/tribute-to-our-founder/the-life/">The Life</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://flcourier.com/tribute-to-our-founder/the-love/">The Love</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="http://flcourier.com/tribute-to-our-founder/the-school/">The School</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="http://flcourier.com/tribute-to-our-founder/the-influences/">The Influences</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://flcourier.com/tribute-to-our-founder/the-family/">The Family</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="http://flcourier.com/tribute-to-our-founder/the-mission/">The Mission</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="http://flcourier.com/tribute-to-our-founder/the-mission-accomplished-and-the-charge/">The Mission Accomplished and The Charge</a></li>
</ul>
</li>
<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52"><a href="http://flcourier.com/our-sister-sites/">OUR SISTER SITES</a>
<ul class="sub-menu">
	<li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227"><a href="http://www.daytonatimes.com">DAYTONA TIMES</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228"><a href="http://www.lajefa949.com">LA JEFA 94.9FM &#038; 1070AM</a></li>
</ul>
</li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="http://flcourier.com/contact-us/">CONTACT US</a></li>
		 </ul>
		 <div class="clear"></div>
	</div>
	<div class="clear"></div>	<div id="container">	
		
				<div id="post-12518" class="entry post-12518 post type-post status-publish format-standard hentry category-columnists category-commentaries">
		
			<h1 class="entry_title">Sanctuary mayors same as defiant Southern governors</h1>

			<div class="metasingle">
				<span class="post_date">April 7, 2017</span>
				<span class="post_cat">Filed under <a href="http://flcourier.com/category/columnists/" rel="category tag">COLUMNISTS</a>, <a href="http://flcourier.com/category/commentaries/" rel="category tag">COMMENTARIES</a> </span>
				<span class="post_author last">Posted by <a href="http://flcourier.com/author/fceditor/" title="Posts by FCEditor" rel="author">FCEditor</a></span> 
			</div><!-- /metas -->
			
			<p><em>CLARENCE V. MCKEE, ESQ.</em><br />
<em>GUEST COMMENTARY</em></p>
<p>Elected Democratic officials in “sanctuary cities” openly defying federal immigration laws remind me of those Democratic segregationist governors in the South who challenged and disobeyed federal civil rights laws.</p>
<p>Sixty years ago, nine Black students who became known as the “Little Rock Nine” were initially prevented from entering a racially segregated school in Arkansas by its Democratic segregationist governor, Orval Faubus.</p>
<p><strong>Federalized state troops</strong><br />
The Republican president, Dwight D. Eisenhower, ordered 1,000 troops of the 101st Airborne Division to Little Rock and federalized the entire 10,000-member Arkansas National Guard – which Faubus had ordered to prevent Black students from enrolling at all-White Central High School.</p>
<p>In a telegram dated Sept. 5, 1957 to Faubus, Eisenhower, noting that Faubus was defying orders of a federal district court and the U.S. Supreme Court mandating school integration, said, “When I became president, I took an oath to support and defend the Constitution of the United States. The only assurance I can give you is that the federal Constitution will be upheld by me by every legal means at my command.”</p>
<p>Six years later, another Southern governor, Democrat George Wallace of Alabama, boasted he would personally stand in front of the door of any Alabama schoolhouse that was ordered by the federal courts to admit Black students.</p>
<p>When a U.S. district court ordered Wallace to allow the students to register, he refused. He then stood in front of the University of Alabama campus auditorium, flanked by Alabama state troopers, to block the entry and registration of the two Black students in defiance of federal judicial orders and the law.</p>
<p><strong>Students admitted</strong><br />
In response, Democratic President John F. Kennedy signed a proclamation ordering Wallace to comply, and authorized the calling up of the Alabama National Guard. When Deputy Attorney General Nicholas Katzenbach returned with the students and asked him to step aside, Wallace backed down and the students registered.</p>
<p>(In subsequent years in Washington, D.C., I had the pleasure of working with one of the Alabama students – Vivian Malone Jones – and came to know one of the “Little Rock Nine,” Ernie Green, who was assistant secretary of labor under President Jimmy Carter.)</p>
<p>Wallace in 1963 sounded very much like today’s sanctuary city mayors.</p>
<p>He said, in part, “I stand here today, as governor of this sovereign state, and refuse to willingly submit to illegal usurpation of power by the central government (and) denounce and forbid this illegal and unwarranted action by the central government.’’</p>
<p><strong>No different</strong><br />
Substitute the words “mayor” for “governor,”&nbsp;“city” for “state,” and “Trump administration” for “central government,” and we have the current so-called argument for defying immigration laws by liberal Democratic mayors in New York, Chicago, Los Angeles, San Francisco, and other communities.</p>
<p><strong>What a contrast!</strong><br />
While Eisenhower and Kennedy were enforcing federal laws to protect the rights of Black students to get an equal education as guaranteed by the U.S. Constitution; today’s liberal Democratic mayors are violating federal laws to protect illegal immigrants who have committed crimes – serious and often heinous crimes – including gang members.</p>
<p>Why should cities and counties be allowed to have a double standard in law enforcement – one which protects illegal alien felons, and another which enforces criminal laws against legal immigrants and U.S. citizens – Black, White and Hispanic – who commit the same crimes?</p>
<p>It’s also ironic that in many of our cities such as Chicago, mayors can’t even protect their own American citizens, especially children, from being slaughtered by criminal gangs – many of which have illegal immigrant members who have committed heinous crimes such as MS-13.</p>
<p><strong>Gang sanctuary</strong><br />
The MS (Mara Salvatrucha)-13 gang is considered by many to be one of the most violent, organized and dangerous gangs in the US, with counterparts in El Salvador, Guatemala, Mexico, and several other South American countries. It is blamed for violent crimes in many parts of the country.</p>
<p>Recently, CNN reported that more than a dozen members of the MS-13 gang were indicted in seven brutal killings on Long Island spanning three years, including the brutal deaths of several high school students last year.</p>
<p>Sanctuary cities provide a perfect haven for illegal MS-13 gang members! The sanctuary city movement represents a sad decline in basic values and sense of decency when political correctness demands protection for those who have raped, robbed, and murdered American citizens.</p>
<p>Proponents of sanctuary cities apparently won’t be satisfied until we have a George Wallace-type confrontation when some publicity-seeking mayor, surrounded by local police, attempts to prevent the federal authorities of Immigration, Customs and Enforcement (ICE) from entering a municipal facility.</p>
<p><strong>Will it change?</strong><br />
Many believe that none of this will change until, unfortunately, a loved one of a pro-sanctuary city, county, state or federal official becomes a victim of one of the criminal illegal aliens their policies attempt to protect.</p>
<p>In the tradition of Eisenhower and Kennedy as noted above, affirming the primacy of federal law, let’s hope that the Trump administration follows through on its promise to hold sanctuary cities – and their leaders – accountable.</p>
<p>Clarence V. McKee is a government, political and media relations consultant and president of McKee Communications, Inc., as well as a Newsmax.com contributor. This article originally appeared on Newsmax.com.</p>
<div class='shareaholic-canvas' data-app-id='26658078' data-app='share_buttons' data-title='Sanctuary mayors same as defiant Southern governors' data-link='http://flcourier.com/2017/04/sanctuary-mayors-same-as-defiant-southern-governors/' data-summary=''></div><div class='shareaholic-canvas' data-app-id='26658086' data-app='recommendations' data-title='Sanctuary mayors same as defiant Southern governors' data-link='http://flcourier.com/2017/04/sanctuary-mayors-same-as-defiant-southern-governors/' data-summary=''></div>
<div class="wp_rp_wrap  wp_rp_momma" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related stories</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-6594" data-post-type="none" ><a href="http://flcourier.com/2016/03/democrats-and-the-supreme-court-scam/" class="wp_rp_thumbnail"><img src="http://flcourier.com/wp-content/uploads/2016/09/FClogo-www970px-150x150.jpg" alt="Democrats and the Supreme Court scam" width="150" height="150" /></a><small class="wp_rp_publish_date">March 24, 2016</small> <a href="http://flcourier.com/2016/03/democrats-and-the-supreme-court-scam/" class="wp_rp_title">Democrats and the Supreme Court scam</a></li><li data-position="1" data-poid="in-2802" data-post-type="none" ><a href="http://flcourier.com/2015/10/alabamas-new-jim-crow-far-from-subtle/" class="wp_rp_thumbnail"><img src="http://flcourier.com/wp-content/uploads/2015/03/Jackson_Jesse-150x150.jpg" alt="Alabama’s new Jim Crow far from subtle" width="150" height="150" /></a><small class="wp_rp_publish_date">October 8, 2015</small> <a href="http://flcourier.com/2015/10/alabamas-new-jim-crow-far-from-subtle/" class="wp_rp_title">Alabama’s new Jim Crow far from subtle</a></li><li data-position="2" data-poid="in-8892" data-post-type="none" ><a href="http://flcourier.com/2016/05/hope-is-waiting-for-the-u-s-supreme-court/" class="wp_rp_thumbnail"><img src="http://flcourier.com/wp-content/uploads/2015/06/Edelman-Marion-Wright-300x300-150x150.jpg" alt="Hope is waiting for the U.S. Supreme Court" width="150" height="150" /></a><small class="wp_rp_publish_date">May 5, 2016</small> <a href="http://flcourier.com/2016/05/hope-is-waiting-for-the-u-s-supreme-court/" class="wp_rp_title">Hope is waiting for the U.S. Supreme Court</a></li><li data-position="3" data-poid="in-2352" data-post-type="none" ><a href="http://flcourier.com/2015/08/katrina-in-the-white-imagination/" class="wp_rp_thumbnail"><img src="http://flcourier.com/wp-content/uploads/2016/09/FClogo-www970px-150x150.jpg" alt="Katrina in the White imagination" width="150" height="150" /></a><small class="wp_rp_publish_date">August 27, 2015</small> <a href="http://flcourier.com/2015/08/katrina-in-the-white-imagination/" class="wp_rp_title">Katrina in the White imagination</a></li><li data-position="4" data-poid="in-6060" data-post-type="none" ><a href="http://flcourier.com/2016/02/political-decisions-vs-political-choices/" class="wp_rp_thumbnail"><img src="http://flcourier.com/wp-content/uploads/2016/09/FClogo-www970px-150x150.jpg" alt="Political decisions vs. political choices" width="150" height="150" /></a><small class="wp_rp_publish_date">February 4, 2016</small> <a href="http://flcourier.com/2016/02/political-decisions-vs-political-choices/" class="wp_rp_title">Political decisions vs. political choices</a></li></ul></div></div>
<div class="clear"></div>		
			
							<div class="author single_postmeta">

					<img alt='' src='http://0.gravatar.com/avatar/9e3a72174948a1e2cca810760be00e9e?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9e3a72174948a1e2cca810760be00e9e?s=136&amp;d=mm&amp;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />					<strong>About FCEditor</strong><br />
										<br />
					<a href="http://flcourier.com/author/fceditor/">
						View all posts by FCEditor &rarr;					</a>
				</div>
					
					</div><!-- /post -->

		
<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/sanctuary-mayors-same-as-defiant-southern-governors/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://flcourier.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12518' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ea73b9739f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="190"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->	</div><!-- /container -->
	

	<div id="sidebar">
		<div id="text-18" class="widget widget_text">			<div class="textwidget"><!--/* OpenX JavaScript tag */-->

<!-- /*
 * The tag in this template has been generated for use on a
 * non-SSL page. If this tag is to be placed on an SSL page, change the
 * 'http://mirrordigital-d.openx.net/...'
 * to
 * 'https://mirrordigital-d.openx.net/...'
 */ -->

<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "537146727" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://mirrordigital-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="3751167169" name="3751167169" src="http://mirrordigital-d.openx.net/w/1.0/afr?auid=537146727&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="http://mirrordigital-d.openx.net/w/1.0/rc?cs=3751167169&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://mirrordigital-d.openx.net/w/1.0/ai?auid=537146727&cs=3751167169&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div>
		</div>
<img class="aligncenter size-full wp-image-6721" src="http://flcourier.com/wp-content/uploads/2016/04/Invokana_300x250.jpg" alt="Invokana_300x250" width="300" height="250" /> 
	</div><!-- End of sidebar -->

	<div class="clear"></div>

</div><!-- enf od wrapper -->

</div><!-- end of wrapper -->

<div id="footer">

	<div id="foo_widget1">
		<div id="archives-4" class="widget widget_archive"><h3 class="widgettitle">Florida Courier archives</h3>
		<ul>
			<li><a href='http://flcourier.com/2017/04/'>April 2017</a></li>
	<li><a href='http://flcourier.com/2017/03/'>March 2017</a></li>
	<li><a href='http://flcourier.com/2017/02/'>February 2017</a></li>
	<li><a href='http://flcourier.com/2017/01/'>January 2017</a></li>
	<li><a href='http://flcourier.com/2016/12/'>December 2016</a></li>
	<li><a href='http://flcourier.com/2016/11/'>November 2016</a></li>
	<li><a href='http://flcourier.com/2016/10/'>October 2016</a></li>
	<li><a href='http://flcourier.com/2016/09/'>September 2016</a></li>
	<li><a href='http://flcourier.com/2016/08/'>August 2016</a></li>
	<li><a href='http://flcourier.com/2016/07/'>July 2016</a></li>
	<li><a href='http://flcourier.com/2016/06/'>June 2016</a></li>
	<li><a href='http://flcourier.com/2016/05/'>May 2016</a></li>
	<li><a href='http://flcourier.com/2016/04/'>April 2016</a></li>
	<li><a href='http://flcourier.com/2016/03/'>March 2016</a></li>
	<li><a href='http://flcourier.com/2016/02/'>February 2016</a></li>
	<li><a href='http://flcourier.com/2016/01/'>January 2016</a></li>
	<li><a href='http://flcourier.com/2015/12/'>December 2015</a></li>
	<li><a href='http://flcourier.com/2015/11/'>November 2015</a></li>
	<li><a href='http://flcourier.com/2015/10/'>October 2015</a></li>
	<li><a href='http://flcourier.com/2015/09/'>September 2015</a></li>
	<li><a href='http://flcourier.com/2015/08/'>August 2015</a></li>
	<li><a href='http://flcourier.com/2015/07/'>July 2015</a></li>
	<li><a href='http://flcourier.com/2015/06/'>June 2015</a></li>
	<li><a href='http://flcourier.com/2015/05/'>May 2015</a></li>
	<li><a href='http://flcourier.com/2015/04/'>April 2015</a></li>
	<li><a href='http://flcourier.com/2015/03/'>March 2015</a></li>
		</ul>
		</div>
	</div>

	<div id="foo_widget2">
		<div id="meta-2" class="widget widget_meta"><h3 class="widgettitle">Meta</h3>
			<ul>
						<li><a href="http://flcourier.com/wp-login.php">Log in</a></li>
			<li><a href="http://flcourier.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://flcourier.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>
		<div class="clear"></div>
	</div>
	
	<div id="foo_widget3">	
		<div id="text-8" class="widget widget_text">			<div class="textwidget"></div>
		</div>
	</div>

	<div class="clear"></div>
	
	<div id="foo_widget4">
		<div id="text-7" class="widget widget_text">			<div class="textwidget"></div>
		</div>
	</div>
	
	<div id="foo_widget5">
		<div id="text-6" class="widget widget_text">			<div class="textwidget"></div>
		</div>
	</div>

	<div class="clear"></div>
</div><!-- /footer -->

<div id="footer_data">
	<div id="footer-left-side">
					<a href="http://flcourier.com/" title="Florida Courier" rel="home">Florida Courier</a>
			</div><!-- #site-info -->
			
	<div id="footer-right-side">
		<a href="http://flcourier.com/wp-login.php">Log in</a> - 
				<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
		Designed by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire Themes</a> 
		<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://flcourier.com/wp-includes/js/comment-reply.min.js?ver=e0edb118b54e430bc278fb2926b5b86f'></script>
<script type='text/javascript' src='http://flcourier.com/wp-includes/js/wp-embed.min.js?ver=e0edb118b54e430bc278fb2926b5b86f'></script>

	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script><script type='text/javascript' src='http://flcourier.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
	</div> <!-- #footer-right-side -->
	<div class="clear"></div>
</div><!-- /footer_data -->

</body>
</html>